1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

No Longer Press To answer....

Discussion in 'Motorola Droid X' started by phatkat66, Jul 21, 2010.

  1. phatkat66
    Offline

    phatkat66 New Member

    Joined:
    Nov 15, 2009
    Messages:
    521
    Likes Received:
    2
    Trophy Points:
    0
    AHHHH MAN!!!!! I LOVED the fact that now all I had to do was PRESS answer instead of swipe it across the screen.

    Damn update! It did nothing but "fix" whats not broken for me.

    Is there anyway to get the answer button back I hate having to swipe it.
  2. arabstar1982
    Offline

    arabstar1982 New Member

    Joined:
    Jul 17, 2010
    Messages:
    225
    Likes Received:
    0
    Trophy Points:
    0
    for me, when the phone is not locked, i just have to hit answer. if the screen is locked, I have to swipe to answer... that didn't change for me, was the same way before the update....

    As to choosing just how to press a button and answer the call, I have no idea if there is a setting, but it would be nice to know and there should be a setting if there isnt lol
  3. phatkat66
    Offline

    phatkat66 New Member

    Joined:
    Nov 15, 2009
    Messages:
    521
    Likes Received:
    2
    Trophy Points:
    0

    Maybe thats what it is then, but I don't remember having to swipe when the phone is locked before because im not always ON my phone and I remember just having to press answer (damn i need to pay more attention) lol if thats the case then my apologies to the update ^_^

    >_> still hope they fix the damn volume issue, I just came from Mcdonalds and I couldn't hear ANYTHING because of the noise around me which wasn't anything above normal for me (I live in ny) and putting headphones in while being on the phone use to help tremendously, now it lowers the volume even further. Im going to take that guys advice that created the thread to call the techs and complain civilly (is that a word?)
Search tags for this page
.how to change answer calls option moto x
,
answer option on droid x
,

answer options droid

,

answer settings droid

,
answer swipe on razr
,
hate to swipe to answer
,
how to change answering options on droid razr
,
how to set answer options on droid hp
,
moto x phone how to change answer options
,
press to answer android