1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

no LED

Discussion in 'UltimateDroid' started by papatar, Dec 5, 2010.

  1. papatar
    Offline

    papatar New Member

    Joined:
    Nov 18, 2009
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indiana
    nothing critical but for some reason i no longer get an LED for any notification. I probably don't have something set right but i sure can't find it. anyone else having this trouble. thanks
  2. Droid DOES!!
    Offline

    Droid DOES!! What iDoesn't Theme Developer Premium Member

    Joined:
    Jun 12, 2010
    Messages:
    6,321
    Likes Received:
    12
    Trophy Points:
    0
    Reboot doesn't help?

    DroidForums junkie!
  3. papatar
    Offline

    papatar New Member

    Joined:
    Nov 18, 2009
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indiana
    no, i tried that with no luck. i haven't yet tried to reflash the rom or the theme. thanks for the help though
  4. papatar
    Offline

    papatar New Member

    Joined:
    Nov 18, 2009
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indiana
    flashed 2.4 last night and still no notification LED. Is there a simple setting i'm missing or is it possible i just have a problem with the phone itself? I appreciate any help. thanks
  5. jbsangel
    Offline

    jbsangel New Member

    Joined:
    Jan 12, 2010
    Messages:
    213
    Likes Received:
    0
    Trophy Points:
    0
    did you wipe when you flashed again?

    on 2.3 i managed to get my LEDs in a state where they wouldn't blink. i was changing colors and blink rates and i remember trying succession and all of those features. at some point, they stopped blinking and no amount of unchecking fixed it. flashing again didn't fix it. i had to wipe and flash and they worked fine. since then, i don't change any LED settings besides changing the color for various apps. haven't had a chance to experiment with which of the other settings is what caused the blinking issue, i just know i can change the colors with no issue.
  6. papatar
    Offline

    papatar New Member

    Joined:
    Nov 18, 2009
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indiana
    i think its my phone. i wiped and flashed LFY and still no LED. Possibly a setting i'm missing somewhere but i've looked everywhere i can think of.
  7. elektronikbadger
    Offline

    elektronikbadger New Member

    Joined:
    Apr 8, 2010
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Virginia Beach, VA
    I'd suggest SBF back to stock... No LED = replacement. That way you're already back to the way you need to be to get a warranty replacement...

    Same problem on 2 ROMs seems like its a hardware issue.