No Idea How This Happened...

Discussion in 'Android General Discussions' started by mjforte, Jul 3, 2010.

  1. mjforte
    Offline

    mjforte Member

    Joined:
    Jan 23, 2010
    Messages:
    279
    Likes Received:
    0
    Trophy Points:
    16
    I have a rooted Droid with Jrummy's Froyo Kangerage installed and everything has been working flawless. Then all of a sudden I'm no longer able to get a 3g signal. I'm able to make phone calls and send texts but unable to use the browser or market or anything that requires data. So I try rebooting, pulling the battery, booting without the SD card, putting it in and out of airplane mode but nothing works. Then I go into SetCPU and it says I don't have root access. I try going into other apps that require root and they all say I don't have root access, even though I have the Superuser Permissions App and I had never had problems previously. Luckily I had an older version of the Froyo Kangerade Rom on my Droid and once I flashed it, everything was working again and I then flashed the newest version of the rom and I'm smooth sailing now. Any ideas of how this happened?
  2. titans
    Offline

    titans Premium Member Rescue Squad Premium Member

    Joined:
    Dec 3, 2009
    Messages:
    2,664
    Likes Received:
    0
    Trophy Points:
    0
    Did you forget to wipe before installing the rom where you had problems the first time?
  3. mjforte
    Offline

    mjforte Member

    Joined:
    Jan 23, 2010
    Messages:
    279
    Likes Received:
    0
    Trophy Points:
    16
    Nope I wiped multiple times before installing it so its not that.
Search tags for this page

kangerage