No "Droid" on start up

Discussion in 'Motorola Droid' started by Sub~Zero, Oct 28, 2010.

  1. Sub~Zero

    Sub~Zero New Member

    Joined:
    Sep 13, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Atlanta
    Ratings:
    +0
    I jus realized that my droid doesn't say droid wen I power up my fone. Kan someone help me please??
     
  2. lowboy

    lowboy Member

    Joined:
    Jun 5, 2010
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Did you root it?
    If so you lose the droid sound on boot up.
     
  3. Sub~Zero

    Sub~Zero New Member

    Joined:
    Sep 13, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Atlanta
    Ratings:
    +0
    Nope. And volume is turned all the way up...
     
  4. lowboy

    lowboy Member

    Joined:
    Jun 5, 2010
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Lost mine when I rooted . Don't know.
     
  5. FranklinWalker

    Joined:
    Sep 7, 2010
    Messages:
    426
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    please reroot it now
     
  6. nubby

    nubby Member

    Joined:
    Apr 14, 2010
    Messages:
    315
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    New Jersey
    Ratings:
    +1
    It has something to do with changing the notifications sounds. The way to get it back is on here somewhere.
     
  7. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    Stock Droids haven't had the Droid sound on start up since 2.1 was introduced. The Droid 2 however does have it.
     
  8. sn2hotty

    sn2hotty Member

    Joined:
    Apr 4, 2010
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Actually I concur with the rooting answer. Since I read this and thought about it, mine definitely had the "Droooid!" sound when it powered up after the (stock) 2.1 upgrade, but once I rooted, it was gone. I figured it was just the way Bugless Beast functioned, and it never bothered me. But is was definitely there before I rooted and after the 2.1 OTA upgrade.
     
  9. lowboy

    lowboy Member

    Joined:
    Jun 5, 2010
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    If you find it please post.
    I have looked for a solution but came up empty.
     
  10. Dave12308

    Dave12308 Silver Member

    Joined:
    Nov 15, 2009
    Messages:
    3,253
    Likes Received:
    50
    Trophy Points:
    113
    Ratings:
    +50
    If 2.1 still had it (and honestly I can't remember); it was DEFINITELY eliminated with 2.2 - it was actually the SD card mount/dismount tone you were hearing. It has nothing to do with being rooted or not, the official FRG22D sbf file doesn't even have it.
     
  11. lowboy

    lowboy Member

    Joined:
    Jun 5, 2010
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Well I rooted at 2.1 so that's why I thought it disappeared at root.
    I still would love to have it back.
     
  12. sn2hotty

    sn2hotty Member

    Joined:
    Apr 4, 2010
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    That sounds right, the way you said--because when I was unrooted and had 2.1, I still heard it (I wasn't aware that it was the SD card mount/dismount tone--just thought it was part of the bootup animation), then when I rooted and loaded BB .4, it stopped; since BB .4 was/is based on 2.2, then that explains it. [​IMG]
     
Search tags for this page

droid 4.1.2 lost all start up sounds bionic

,

motorola droid x no start up