No data for nearly 24 hours

Discussion in 'Samsung Galaxy Nexus' started by syndicate0017, Jan 30, 2012.

  1. syndicate0017

    syndicate0017 Silver Member

    Joined:
    Feb 2, 2011
    Messages:
    2,007
    Likes Received:
    48
    Trophy Points:
    113
    Ratings:
    +48
    Not really asking for help, just thought I would share my experience with the Nexus community here at DF.

    I have experienced no previous issues with data on my Nexus at all until recently. I was on wifi at around 3:30 PM and I had to leave the house. When I left, I noticed my mobile data never kicked in. I didn't think much of it since when I got back to the house, my wifi kicked right back in and I continued using data.

    Around 6 pm, I decided to turn off wifi and see if I was picking up any mobile data signal. Nothing...Again, I just attributed it to a glitch and flicked wifi back on and continued on my merry way. 9 pm, I gave it another shot. Again, nothing. At this point, it's not just a glitch so I decide to call tech support.

    As many of you can attest to, there was not a major outage yesterday. The Rep informed me of that and since I had heard nothing to the contrary (and still haven't) I agreed with him that it was an issue with my phone. I had already performed a factory reset, toggled Airplane mode, turned off mobile data, turned it back on, reset the SIM with no success. I informed this to the Rep and (since I don't have a landline and my girl was at work) he informed "level 2" that I had already exhausted the basic steps, but was currently on the phone with the issues. After a brief hold, he told me they couldn't help me since I was on my phone. Begrudingly, I understood.

    By the time my girl got home, the call centers had closed (even though he "sweared" they were 24/7). I decided to unroot and relock to see if something went awry during a ROM flash. No luck on that either.

    So, at 9 am this morning I go to the Verizon store to get this straightened out. Needless to say, he had me do all the same stuff again and zero success. He then called HIS tech support and all they did was accuse me of physically abusing my phone. The rep at the store (very nice guy) kept telling the guy it was in pristine condition and "there wasn't a scratch on it". The tech support guy (on the phone) kept insisting that I had damaged the phone and the rep was missing something.

    Half an hour after the inital call in-store, the tech support rep finally agreed to ship me a phone...I asked about a credit on my account for the inconvenience and he absolutely refused. Apparently having no data for two days isn't worth a credit. This was my first sour experience with VZ customer service, but I surely won't forget it.
     
  2. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,034
    Likes Received:
    1,471
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,629
    Current Phone Model:
    Google Pixel
    Sorry to hear you went through all that. Guess you got the tech support rep on a bad day. I have yet to have a bad experience with Verizon's customer service, but I hope I never have to deal with them in the first place. In the past I have and all have been good experiences.

    Let us know how the new Nexus works out for ya.
     
  3. Liderc

    Liderc Silver Member

    Joined:
    Dec 14, 2009
    Messages:
    2,269
    Likes Received:
    45
    Trophy Points:
    113
    Ratings:
    +45
    I recently had a bad experience with Verizon as well. Up until then I had always had good experiences. Mine was in store.
     
  4. syndicate0017

    syndicate0017 Silver Member

    Joined:
    Feb 2, 2011
    Messages:
    2,007
    Likes Received:
    48
    Trophy Points:
    113
    Ratings:
    +48
    Update:

    So...my data mysteriously came back around 7 pm yesterday. I re-unlocked and re-rooted and all seems well. In fact, my Nex actually seems to be running better than before. :blink: I'm keeping my original Nex and will just send back the replacement.
     
  5. x25064

    x25064 Member

    Joined:
    Jan 5, 2010
    Messages:
    607
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Good call as now the replacements probably are refurbs, not just exchanged phones.

    I have had several customer service problems with Verizon, this doesn't surprise me. You should have seen the attitude I got when I was concerned about the vertical banding on my screen. Sorry about that dude. One thing I can suggest trying is if it happens again, switch to airplane mode and back, or just battery pull. This has started happening to me randomly, and that always helps. Not sure if you did that, which I totally assume you did, just had to mention it. In your case, if it still existed after flashing then I'm not sure that would have helped you. Sounds like an issue with their network and your phone. Glad to hear its cleared up.

    It could also be a byproduct of flashing a certain rom, as I only noticed these issues after I did, went through the same clean wipe method as you with adb, and its still a small issue. Not sure if you had the same experience, but if you did that would be.. curious.

    What little signal issue I have with my phone at times makes me question my choice, but I'm past the point of no return. (Pun intended)
     
    #5 x25064, Jan 31, 2012
    Last edited: Jan 31, 2012
  6. MrKleen

    MrKleen Senior Member

    Joined:
    Jan 21, 2010
    Messages:
    1,602
    Likes Received:
    5
    Trophy Points:
    68
    Ratings:
    +5
    I have always had good experiences with Verizon until recently also.

    I was first in line for the Nexus and the store manager would not replace my phone when i had problems with it.

    Makes me wonder if Verizon is changing their excellent customer support policies.
     
  7. jedi380

    jedi380 New Member

    Joined:
    May 8, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having a very similar problem now. I was at work all day where I have 4G coverage. I noticed on the way home that once I left the 4G area, the 3G signal never kicked in. When I got home, my phone picked up my wireless. I then turned off wifi since I was about to head out and still no 3G. I went to dinner a few miles away and still no 3G. Arrived back at home, still no 3G. I've tried switch between LTE & CDMA, as well as toggling airplane mode but still no success. I'm back on wifi the moment and am hoping this is a temporary thing. If not, I'm off to the Verizon store tomorrow.
     
  8. xxpigxx

    xxpigxx Member

    Joined:
    Feb 9, 2010
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have not had data for going on 12 hours . . .

    In store rep told me it is because of the 4G upgrades to towers nearby. Yeah. My wife sitting right next to me has full bars 3g (~80dbm).

    My BS flag is raised. I will give it until morning. If not, hell is going to be raised.
     
  9. jedi380

    jedi380 New Member

    Joined:
    May 8, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I woke up this morning at 7:00 AM EST and promptly disabled wifi and had full 3G service. When I got to work, the phone promptly switched to 4G when I got in range. All seems good again. Very strange.
     
  10. kegerino

    kegerino New Member

    Joined:
    Nov 22, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had this happen too! Left Wi-Fi @ house evening of 1/30, no data. Wife getting 3G right next to me on her iPhone. I restarted, pulled battery, toggled between 3G & 4G and toggled airplane mode.

    I tried to make a call and it worked fine. During the call I noticed 4G was on. It stayed for a few seconds and then displayed 3G. I tried a speed test while they were lit, but they went off quickly, no data.

    Next morning did a factory reset. Data was working in short bursts, just enough to download my contact list and start my Wi-Fi. I turned Wi-Fi off because I didn't think it was necessary to download all my market apps, as I was going to go right to VZW.

    Took a shower and came back to find 3G working and my market apps loading. Been good so far, about a day and a half so far. It actually seems to work a bit better than before. I'm glad it started working before I drove to the store and looked like an idiot.

    All stock. I did add the update number to my contacts to update the PRL, though.

    Sent from my Galaxy Nexus using DroidForums
     
  11. jedi380

    jedi380 New Member

    Joined:
    May 8, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I might actually believe this. I had this same problem last night on my GNex (no 3G all night until this morning) but my wife had 3G data on her Verizon iPhone 4S. I just checked with a coworker who has a Motorola Bionic and he noticed the same thing - no 3G all night then it came back online this morning.

    We both both live in the North Jersey area (Verona/Wayne/Parsippany).
     
  12. xxpigxx

    xxpigxx Member

    Joined:
    Feb 9, 2010
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I do not understand how my wife (who has a Nexus as well (bought both on launch day)), can be sitting right next to me and have service but I don't.

    That is not logical.

    Nevermind the fact that throughout the day I was driving around a 100 square mile area. I should have been able to pick up SOMETHING from a different tower.

    Just an update. I got off the phone with VZW. They escalated me to tech 2, and I am on my way to the VZW store to get the sim card replaced. If that does not work, I go back to the VZW store and get a new phone.

    Edit: Deep south Texas here.