No Data Connection with 1.7

Discussion in 'Droid X Roms' started by mcollins354, Aug 8, 2011.

  1. mcollins354

    mcollins354 New Member

    Joined:
    Aug 8, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Just finished installing 1.7, and for some reason, I cannot access any data connection with my phone. I am on Verizon, I see the little 3G icon, and sometimes, it even looks like data is being transferred for a split second, but I get nothing. Its almost like the intenret atenna has been turned off.

    In fact, after I just installed ZS 1.7, when Android asks for a Google ID, I enter in valid account and I get: "Can't establish a reliable data connection to the server." which is the stock reply if the intenret antenna is off.

    If I skip the initial setup, I can make phone calls, connect through wifi and add my account (which I did), even establish my GPS location. But any apps or functions requiring 3g internet with wifi turned? nothing.

    Here is exatcly what I did:

    1) SBFed to Froyo following exact directions from U D G
    2) Installed 588 using the three part file installation
    3) Installed 595 following this forum link from droidforums
    4) Installed Zombiestompred 1.7 exactly as discussed here: http://www.droidforums.net/forum/dr...mbiestomped-1-7-595-dx-gb-motoblur-build.html
    5) when complete, I dialed *228 and pressed "1" to program my phone
    6) dialed *228 and pressed "2" to update roaming

    Any thoughts or help as to how I can get this phone to recognize an internet signal through 3g?

    Thanks in advance.