No 4g LTE

Discussion in 'HTC ThunderBolt' started by RVC, Sep 19, 2011.

  1. RVC

    RVC Member

    Joined:
    Feb 4, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thunderbolt not picking up LTE even though I am a 4g area. Miami has never been a spotty 4g area. Anyone have this problem with 4g? Thanks!

    Sent from my ADR6400L using DroidForums
     
  2. DroidXCBR

    DroidXCBR Member

    Joined:
    Jan 24, 2011
    Messages:
    55
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Probably your sim card mine went out for no reason before and had the exact same problem.

    Sent from my ADR6400L using DroidForums
     
  3. RVC

    RVC Member

    Joined:
    Feb 4, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    So if my SIM card was bad I would only have 3g?

    Sent from my ADR6400L using DroidForums
     
  4. jaw4bama

    jaw4bama Member

    Joined:
    Jan 10, 2010
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    North Alabama
    Ratings:
    +0
    Droid-life.com is reporting that there is a LTE outage on there twitter account

    (From Twitter)

    droid_life
    Droid Life
    Everyone's LTE OK? Hearing there may be another outage.



    droid_life Droid Life
    Tip: Do not disconnect from 4G or you likely won't be able to get back on it at the moment.

     
  5. ronimous

    ronimous Member

    Joined:
    Nov 11, 2009
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Mine's been out all afternoon.
     
  6. DroidXCBR

    DroidXCBR Member

    Joined:
    Jan 24, 2011
    Messages:
    55
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    When mine went bad it picked up 3g for a day then went doa for data.

    Sent from my ADR6400L using DroidForums
     
  7. ConqSoft

    ConqSoft Active Member

    Joined:
    Nov 16, 2009
    Messages:
    1,056
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    Raleigh, NC
    Ratings:
    +12
  8. wanta99gtr

    wanta99gtr Member

    Joined:
    Feb 6, 2011
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Cincinnati
    Ratings:
    +0
    Been on LTE all day in Cincinnati.

    Sent from my DROID BIONIC using DroidForums
     
  9. RVC

    RVC Member

    Joined:
    Feb 4, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Still no 4g LTE in Miami Beach....at least for me. I think it may be my SIM card.

    Sent from my ADR6400L using DroidForums
     
  10. DAVID2010

    DAVID2010 Member

    Joined:
    Jul 11, 2010
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    CA
    Ratings:
    +0
    LTE is working fine for me. CA.

    Sent from my ADR6400L using DroidForums
     
  11. RVC

    RVC Member

    Joined:
    Feb 4, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I finally got 4g today.....when I went to the Verizon store. All the.other phones had flawless 4g. My 4g comes on for a few min then jumps to 1x then 3g. I don't understand why this is doing this. I have updated to the 605.2 radio or the newly leaked RUU mentioned a few threads up. Does anyone have any ideas? If my SIM card was bad would I get 4g at all? Thanks!

    Sent from my ADR6400L using DroidForums
     
Search tags for this page

bionic not picking up 4g

,
my thunderbolt won't pick up 4g