1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

No 4g after stock rom

Discussion in 'Verizon Wireless' started by jaymitch85, Dec 14, 2012.

  1. jaymitch85
    Offline

    jaymitch85 New Member

    Joined:
    Dec 5, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    After rooting my Bionic and installing the Eclipse rom, I decided to flash back to stock. I flashed what I thought was the most recent Version (System version 6.7.246./Build # 6.7.2-233_DBN_M4-23/Baseband CDMA_N_05.13.01RLTEDC_U_09.14.00/Android 4.0.4) and everything works fine, except for the 4G. How do I get 4G back?
  2. bigbadwulff
    Offline

    bigbadwulff Member

    Joined:
    Dec 10, 2012
    Messages:
    331
    Likes Received:
    7
    Trophy Points:
    18
    Used to be you had to *228. Reinstall the SIM or whatever activates the phone like its a new phone?
  3. GoCliffGo05
    Offline

    GoCliffGo05 Developer Relations Staff Member Premium Member

    Joined:
    Aug 16, 2012
    Messages:
    2,676
    Likes Received:
    255
    Trophy Points:
    83
    Location:
    Maryland
    *228 is meant for 3g... shouldn't use it on 4g. If you went back to stock, you wiped data correct? If you did then when you did the boot it should have activated your sim again.

    Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2
  4. jaymitch85
    Offline

    jaymitch85 New Member

    Joined:
    Dec 5, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I have tried everything. I just got a new SIM, still no 4G. I am seriously at a loss. Time for an upgrade.
Search tags for this page
android flashed rom no 4g
,

no 4g after flashing rom

,
no 4g after get back to stock
,
why no 4g after installing rom