Nightlies errors

Discussion in 'Liberty ROM D2' started by Cstryon, Apr 22, 2011.

  1. Cstryon
    Offline

    Cstryon Member

    Joined:
    Jan 25, 2011
    Messages:
    398
    Likes Received:
    2
    Trophy Points:
    18
    I'm trying to install liberty ginger bread. I am on the rooted gb leak. When I try to install fromvtoolbox it says permission denied...any ideas?


    Sent from my DROID2 using DroidForums
  2. fictionwerks
    Offline

    fictionwerks New Member

    Joined:
    Feb 26, 2011
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    0
    Sbf back to .340. Then flash liberty gb. Best bet.

    Sent from a DROIDX that had been flashed more times than a bead vendor at mardi gras.
  3. mingaldrichgan
    Offline

    mingaldrichgan New Member

    Joined:
    Jan 6, 2011
    Messages:
    318
    Likes Received:
    0
    Trophy Points:
    0
    The OP has a Droid 2, not a Droid X. So, the correct SBF version should be 2.3.20.
  4. prolefeedprocessor
    Offline

    prolefeedprocessor New Member

    Joined:
    Oct 4, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Montana
    No. You have to flash it from the gb leak. Liberty GB won't work properly when flashed from Froyo. That's actually in the instructions in all caps in the ROM manager. I'd assume brick potential. Not best best.
  5. mingaldrichgan
    Offline

    mingaldrichgan New Member

    Joined:
    Jan 6, 2011
    Messages:
    318
    Likes Received:
    0
    Trophy Points:
    0
    Ah yes, good catch. Fictionwerks missed a step: flash to the GB leak after SBF'ing and before flashing Liberty GB.
  6. Cstryon
    Offline

    Cstryon Member

    Joined:
    Jan 25, 2011
    Messages:
    398
    Likes Received:
    2
    Trophy Points:
    18
    That was one of my mistakes. Got it worked out eventually. Turned out the problem was my sd card unexpectedly being unmounted. Once I mounted it, I was able to download the nightly.

    Anyone having problems with calendar events? It was able to sync with google, but now I can't make new events.

    Sent from my DROID2 using DroidForums