nexus not turning on any more

Discussion in 'Samsung Galaxy Nexus' started by ntrddragn, Jul 27, 2012.

  1. ntrddragn

    ntrddragn Member

    Joined:
    Dec 6, 2009
    Messages:
    856
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Nexus was working fine with jelly belly 3.9 and trinity kernel until today when I switch my keyboard to slideit. I couldn't get slideit to default so I rebooted. This cause a boot loop then I plug in my phone to charge since battery is low. It co.tinue to boot loop. I figure I just do a battery pull and if that didnt work I can restore with my backup. But it end up not booting at all. I switch to a full battery but still not booting. Any suggestion on what else to do to make it boot? Right it just off and a paper weight. I have insurance but don't want to get a refurb if I can boot this thing. :/
     
  2. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,070
    Likes Received:
    1,493
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,657
    Current Phone Model:
    Google Pixel
    What recovery do you use?

    Have you tried going into recovery and then restarting the system from there?

    It won't be a paperweight, you can just reset it to factory with adb or wug's toolkit.
     
  3. ntrddragn

    ntrddragn Member

    Joined:
    Dec 6, 2009
    Messages:
    856
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    I used wug' s tool kit. So I need to just plug in into my computer and run wugs tool kit? It's not turning on at all. It's completely off. Just want to make sure.
     
  4. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,070
    Likes Received:
    1,493
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,657
    Current Phone Model:
    Google Pixel
    I think there's a "won't turn on option" so it might work, never had to use it.
     
  5. ntrddragn

    ntrddragn Member

    Joined:
    Dec 6, 2009
    Messages:
    856
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    thanks dezymond. I left it alone and went to the gym and came it boot up but was still in a loop. wug's tool kit was able to put into recovery and i flash my backup. :biggrin:. now im backing it up with titanium and will load jellybelly 3.9 again. DancingNexus
     
  6. ntrddragn

    ntrddragn Member

    Joined:
    Dec 6, 2009
    Messages:
    856
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Hmmm...now my 4g bars r grey. Is there a setting somewhere? I get reception but the bars are grey.
     
  7. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,070
    Likes Received:
    1,493
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,657
    Current Phone Model:
    Google Pixel
    Glad to hear it's alive again!

    As for your 4g bars, did you install gapps?
     
  8. ntrddragn

    ntrddragn Member

    Joined:
    Dec 6, 2009
    Messages:
    856
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Yup. I installed the gapp. I'm on the market, internet and making calls but the bars are grey.
     
  9. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,070
    Likes Received:
    1,493
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,657
    Current Phone Model:
    Google Pixel
    If they're grey it means you're not connected to google's servers. Try restarting the phone or logging out of your account and logging back in.

    Both mine are blue right now so that pretty much eliminates the chances of the servers being down.
     
  10. ntrddragn

    ntrddragn Member

    Joined:
    Dec 6, 2009
    Messages:
    856
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Just reboot, reinstall still grey. Google wallet works, Google now and gmail works. So I'm not what else to test. :/
     
    #10 ntrddragn, Jul 28, 2012
    Last edited: Jul 28, 2012
  11. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,070
    Likes Received:
    1,493
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,657
    Current Phone Model:
    Google Pixel
    I would try putting it into airplane mode for a good minute and then back on. If that doesn't work I would switch to 3g and see if it works. And if that doesn't work I would take out the SIM card (along with battery of course) for about 30-60seconds and then see if it works.

    You said you're surfing the web just fine with it, but don't know. Try forcing a manual sync to see if that helps.

    edit: and if you're rooted and ROMd I would actually try wiping cache and dalvik cache.
     
    #11 dezymond, Jul 28, 2012
    Last edited: Jul 28, 2012
  12. ntrddragn

    ntrddragn Member

    Joined:
    Dec 6, 2009
    Messages:
    856
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Thanks but nothing, still grey. Everything seems to work. O well I might just reinstall everything later when jelly belly 4.0 comes out.
     
Search tags for this page
galaxy nexus not starting up
,

galaxy nexus not turning on

,
google nexus not turning on
,
how to text from android tablet
,
nexus 7 not turn on
,
nexus google s not turning on
,
nexus s 4g not turning on
,
nexus s not turning on
,
samsung galaxy nexus not starting up
,
samsung galaxy nexus will not turn on