Nexus 7 (Gen 1) Tablet Went Dead for No Reason

Discussion in 'Android Tech Support' started by Maddy30, Sep 17, 2016.

  1. Maddy30

    Maddy30 Member

    Joined:
    Sep 30, 2015
    Messages:
    73
    Likes Received:
    8
    Trophy Points:
    8
    Ratings:
    +8
    Used my Nexus 7 (Gen 1) Tablet Friday Lunch time, brought it home with me in my backpack, tried to use it in the Evening and nothing. It wasn’t dropped or anything and has done that same short journey many times. The screen stays black so I cannot access any files, photos or notes I saved on it.

    Tried holding both volume buttons and plugging into charge, tried holding in the on button but still nothing.

    Tried plugging into a laptop the message comes up saying it does not recognise it anymore. But when I press and hold start button the laptop bleeps and recognises I am doing something to the tablet but does not recognise what the device is.

    Tried connecting to different laptops and result is the same.

    I tried connecting to a laptop with HDMI cable, but the laptop does not even notice anything has been plugged in.

    My TV does not have HDMI port, and I am waiting for some adaptors arrive that I have ordered to try and connect using different methods to the TV and laptop.

    I have tried using various programs including Dr. Fone and Yodot which enables you to access files on your device from your computer/laptop, but once again those programs do not even recognise any device plugged in. So Smart Switch and Helium will probably be the same result.

    Tried disconnecting the battery for 30 seconds or so and reconnecting it but still dead.

    Had a close look at other connections inside and all seems secure plus I cannot see any damage of any sort. All still looks new.

    I’m not sure what is exactly wrong, but it seems something serious like a tiny crack in the mainboard which may cost me more than the tablet is worth to get it repaired. If it is just the screen, then I would have thought the laptops would still recognise it. It is around four years old, so I have had my money worth but would still be good to get the info from it.

    If I had dropped it or something I could accept it but carrying it from one place to another in a soft case and getting such a problem is a mystery.
    Maybe you may have an idea of what the problem may be so I can but and replace it myself to save costs or maybe I have missed something I can try.

    Thank you for your help and the info you are sharing on here.
     
Search tags for this page

what generation is my nexus 7