Nexus 4 drops connection to sim card when battery is low(ish)

Discussion in 'Rescue Squad Help' started by Tobl, Oct 30, 2016.

  1. Tobl

    Tobl New Member

    Joined:
    Oct 30, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Nexus 4
    Hi,

    new here, so I hope this is the correct forum since I couldn't find one for the Nexus 4 specifically.

    For a few weeks now, my Nexus 4 has occasionally lost the connection to the sim card. It won't have any connection to a network (indicator in the status bar is an empty outline) and a few seconds later it will show the prompt to enter the sim's pin that normally only gets shown right after boot.
    I have tried different sim cards, the problem lies with the phone.
    This primarily happens when mobile data is being used (I originally encountered the problem while playing Pokemon Go). I don't usually use much mobile data, so it might be older, though the problem didn't exist when I bought the phone back when it came out.
    It happens more, the lower the battery is. It usually doesn't happen at all if the battery is >~60%. Then, from there it might happen, but after entering the pin it's good for another 10 minutes or so. The lower the battery, the more frequently the pin needs to be entered until at ~20% it will immediately show the prompt again.

    Has anyone heard of a problem like this before or has an idea what could be the problem?
    Thanks,
    Tobl