NexTheme on BB 0.1 or 0.2??

Discussion in 'Bugless' started by DroiDon, Jun 19, 2010.

  1. DroiDon

    DroiDon Member

    Joined:
    Jan 16, 2010
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    has anyone got NexTheme to work? I tried to install on 0.1 but the phone never passes the M on bootup.

    I haven't tried 0.2, had to back down to 0.1 because I'm still getting random reboots even after deleting the shortcut file and kicking setCPU up to 400mHz minimum. By the way, its there a specific kernel you recommend Pete? Or anyone that isn't getting the reboots: what kernel are you using?
     
  2. xCaldazar

    xCaldazar Member

    Joined:
    May 24, 2010
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mission Viejo
    Ratings:
    +0
  3. Smeech

    Smeech Member

    Joined:
    Dec 27, 2009
    Messages:
    213
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Fremont, Ca
    Ratings:
    +2
    Yep, I have .2 with ChevyNo1 ULV 1.1Ghz, no random reboot. Nextheme. You would usually get an error message with SPRecovery, but FWIW, you must use Clockwork to install this theme.

    Link to Nextheme Release Thread
     
  4. jlaidlaw

    jlaidlaw Member

    Joined:
    Jun 12, 2010
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    California
    Ratings:
    +0
    Nextheme works on both BB v0.1 and BB v0.2 for me. I suggest using any of Chevy's ULV kernals if your phone can handle it. If not he has some LV and MV kernals also. How are you installing it?
     
  5. entcee

    entcee Member

    Joined:
    Nov 12, 2009
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Works for me too.
     
  6. ytwokc5

    ytwokc5 Member

    Joined:
    Jan 22, 2010
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ran NexTheme with 0.1 and I am running it now with 0.2.1. Where did you get NexTheme from? Make sure you are using the port for froyo and not the 2.1 version.