Newby really needs assistance with questions

Discussion in 'Motorola Droid 3' started by PICKIEJOEY, Nov 1, 2011.

  1. PICKIEJOEY
    Offline

    PICKIEJOEY New Member

    Joined:
    Oct 29, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi everyone. I'm a newby to all of this. I have a Droid 3 and have a couple of questions. (1) My phone is bringing over contacts from Yahoo mail which I don't want any of them. How can I fix this issue? Yahoo is my primary email account and I don't want it to be I'd rather have Gmail. I use Phone Backup assisant. (2) I have to go to manage my contacts and delete one by one. Is there anyway to delete multipul contacts under manage contacts for yahoo contacts being brought over to my phone. (3) I have plenty of service when using my phone. When I send a text lately it sits in pending for ever. Is there a problem with my phone or the receivers phone. Hope these are not stupid questions. I've tried but can't figure anything out.
  2. Grievous
    Offline

    Grievous New Member

    Joined:
    Mar 12, 2010
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Wisconsin
    Do you still use Yahoo mail ? or do you want to abandon it completely ?
    If you just want to get rid of it on your phone just go to:
    Settings -> Accounts -> Yahoo -> Remove Account

    If you still get occasional emails at your Yahoo account that you want you can configure Gmail to import/forward your Yahoo mail
    to your Gmail account.

    On your computer open Gmail. Go to:
    Options -> Mail Settings -> Accounts and Import -> Import Mail and Contacts
    Then follow the wizard

    You don't need Backup Assistant. Google automatically syncs all you Gmail contacts to your phone.

    For the txt'ing problem are you sure you have data service ? Do you see the 3G icon in your status bar ?
    When your txt's wont send can you open your browser and access the internet ?
    SMS requires data service to work. you may have cell service ( you see bars in the status bar and can make phone calls ) but you may
    not have data service.

    Hope this helps
  3. REMilk
    Offline

    REMilk Member

    Joined:
    Nov 11, 2009
    Messages:
    764
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    On a Cribbage board
    There is an easy way to prevent your Yahoo Contacts from appearing in your contact list.

    1. Start Contacts
    2. Menu/Display Options
    3. Select Yahoo and remove the check in the box labeled 'All Contacts'
    4. Press Save

    This way, your Yahoo contacts are removed from the Contact list, but your Yahoo Account is still linked to the phone and you can access it via other methods.

    Good Luck,
    Bob