1. sunflowerkimie

    sunflowerkimie New Member

    Joined:
    Jan 21, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    New to the forum - New to the Android World
    ...and seriously lost! ...hence the reason i'm here! Perhaps I'm too old for this phone!! lol

    My biggest issue is that my contacts will no longer sync to my gmail account. I already have the contacts I need/want in my phone, but I want them to be accessible in the gmail account as well. They were initially automatically doing this, but somehow it is no longer syncing that way. HELP!!

    Many thanks,
    ~ A lost droid :)
     
  2. jimmydene84

    jimmydene84 Member

    Joined:
    Oct 10, 2010
    Messages:
    887
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Go to settings>accts and sync> find gmail, and check to make sure its checked and working. Make sure u didn't disable sync.

    And welcome to the forums! Enjoy ur stay :)

    sent with my thumbs
     
  3. sunflowerkimie

    sunflowerkimie New Member

    Joined:
    Jan 21, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I must admit that I've done tons of searching on this topic and have had similar suggestions. The problem is I don't see some of the things on my phone that the suggestions listed, including yours. I can go to settings and accounts...but then I find no "sync." Herein lies my problem :)
     
  4. CJM

    CJM Developer Relations Staff Member Rescue Squad Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    9,720
    Likes Received:
    791
    Trophy Points:
    258
    Location:
    Mississippi Gulf Coast
    Ratings:
    +822
    Current Phone Model:
    Nexus 6
    :welcome: to the forum. I dont have your type of phone, so I'm going to throw out some possibilities. Do you have an auto-sync option in accounts & settings? Also is there a circle with 2 arrows beside your gmail account? One or the other should be checked to sync. You may have a power widget. On any home screen, long press in an open spot(not on an icon). You should see a window open. Hit widgets and look for Power Control. This should put the widget on your homescreen. Look for the circle with the 2 arrows on that widget and select that. Hope this can help.
     
  5. sunflowerkimie

    sunflowerkimie New Member

    Joined:
    Jan 21, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello and thank you! :)

    Well, I tried the home page/power widgets suggestions. Found it. it was already on. Of note, I've already tried my "sync now" option, but it doesn't do anything.

    Also, I go to My Accounts> Google/Gmail ...all of the sync options are already selected (Sync Contacts, Sync Gmail and Sync Calendar).

    What am I missing? Is there a setting in gmail itself that i'm overlooking - i've searched in all the setting on there, but i didn't see anything.

    Should I try removing the gmail account from My Accounts and then add it again?

    Yesterday, before I ported my number to my new phone, I could enter contacts directly in gmail, and they would show up shortly thereafter in my phone. Now, that's stopped, too.
     
  6. CJM

    CJM Developer Relations Staff Member Rescue Squad Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    9,720
    Likes Received:
    791
    Trophy Points:
    258
    Location:
    Mississippi Gulf Coast
    Ratings:
    +822
    Current Phone Model:
    Nexus 6
    There are options in gmail from a pc. I can't remember what they are. Unfortunately I'm not near one to guide you through it. It will be in the settings , in gmail, on your pc.

    Swyped from a Droid
     
  7. sunflowerkimie

    sunflowerkimie New Member

    Joined:
    Jan 21, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Could the issue be that they're saved on my card and not directly to my phone?
     
  8. sunflowerkimie

    sunflowerkimie New Member

    Joined:
    Jan 21, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I finally tested it. If I create a brand new "test" contact directly in my phone, it shows up in my GMail Contacts. It's the contacts that I imported from Facebook, Yahoo, and had Verizon transfer over from my old phone that don't show up in my GMail account Contacts.
     
  9. CJM

    CJM Developer Relations Staff Member Rescue Squad Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    9,720
    Likes Received:
    791
    Trophy Points:
    258
    Location:
    Mississippi Gulf Coast
    Ratings:
    +822
    Current Phone Model:
    Nexus 6
    I dont use facebook, but I did get my contacts from my yahoo account to my gmail. I went to gmail ,on my pc, and went to settings then accounts and import. Import mail contacts is where I got my yahoo accounts to gmail. Maybe this might help with facebook: Gmail | Facebook
     
  10. Hawaiian Princess

    Hawaiian Princess Moderator

    Joined:
    Nov 27, 2010
    Messages:
    4,033
    Likes Received:
    20
    Trophy Points:
    153
    Location:
    Hawaii
    Ratings:
    +20
    welcome to the forum

    Aloha from Hawaii ... Droid 2 Global