Newbie with a very basic ringtone question

Discussion in 'Droid RAZR M' started by ronsch, Dec 10, 2012.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. ronsch
    Offline

    ronsch New Member

    Joined:
    Dec 10, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It doesn't seem to matter what ringtone I use. The phone always has to tell me it's "verizon wireless" before using the ringtone when a call comes in. Does the same at the end of the ringtone if I don't pick up the call. How do I get rid of the "verizon wireless" announcement?
  2. LoudRam
    Offline

    LoudRam Senior Member

    Joined:
    Dec 18, 2010
    Messages:
    1,311
    Likes Received:
    72
    Trophy Points:
    48
    Location:
    Southern NJ
    Ratings:
    +74
    Current Phone Model:
    Moto X
    Are you getting the ringtones through VZ or are you making them yourself? If they are from VZ them make them yourself. If they are from ones you made from a song, there has to be a setting that you can change. Someone with an M will have to chime in with more details on the latter.
  3. ronsch
    Offline

    ronsch New Member

    Joined:
    Dec 10, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    This happens with a stock Droid ringtone and also one I downloaded from Zedge.
  4. LoudRam
    Offline

    LoudRam Senior Member

    Joined:
    Dec 18, 2010
    Messages:
    1,311
    Likes Received:
    72
    Trophy Points:
    48
    Location:
    Southern NJ
    Ratings:
    +74
    Current Phone Model:
    Moto X
    Double check your ringtone settings to make sure that you have everything set right. I have a few notification tones I downloaded from Zedge and none of them have that added to it. Maybe try downloading a ringtone making app and make one yourself from your own MP3 file.
  5. ronsch
    Offline

    ronsch New Member

    Joined:
    Dec 10, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    That was it! I had Roaming Notification turned on. It was just letting me know that I was on the Verizon network.
  6. LoudRam
    Offline

    LoudRam Senior Member

    Joined:
    Dec 18, 2010
    Messages:
    1,311
    Likes Received:
    72
    Trophy Points:
    48
    Location:
    Southern NJ
    Ratings:
    +74
    Current Phone Model:
    Moto X
    Glad you got it figured out.
Search tags for this page
basic ring tone
,

basic ringtones for android