Newbie help, Droid 2 bootstrap wont work after OTA to 4.5.605

Discussion in 'Android Hacks and Help' started by gdcraft, Nov 11, 2011.

  1. gdcraft

    gdcraft New Member

    Joined:
    Nov 11, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Scenario

    Yesterday i decided to Root my Droid X. Performed the following steps.

    SBFed back to Froyo
    Rooted Phone with z4
    Installed Droid 2 Bootstrap
    Upgraded to GB 596.
    Auto OTA was performed.
    I tried to do reset where you press Home and Power but i got stuck at the /!\ wouldnt do anything.
    I then did a factory reset. 605
    Now i can't get Droid 2 Bootstrap to work.
    The phone still shows i have super user
    I did another SBF back to GB 596.
    I no longer have super user (guess its not rooted anymore)
    I get an error when i try to use Droid to Bootstrap (is that cause its not rooted?)
    I can not do a factory reset (power and home button) it sticks at /!\

    Hmmmm what have i done? How do i fix it?

    Can someone please give me some guidance?
     
    Last edited: Nov 11, 2011
  2. travisn000

    travisn000 Member

    Joined:
    Aug 5, 2010
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    did you still have root after the OTA to 605?...I did an sbf to 605 and "one click root" (on linux), then used D2 bootstrap on it just yesterday; it worked just fine for me.Do a search on xda or rootzwiki for "droid 3 one click root" if you are not familiar with it; I think it is the only way to root GB on motorola.