New user

Discussion in 'New Member Introductions & Site Assistance' started by droidxjr, Mar 27, 2011.

  1. droidxjr
    Offline

    droidxjr New Member

    Joined:
    Mar 27, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    I've been a droid-X user for about 6 months and just joined the site. I mainly joined because I just got the guts to root the phone and now am having some problems (I put another post on this). My background is in engineering so I'm pretty savvy, but but can certainly use some help.

    -Jason
  2. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    Welcome! Sorry you are having issues with rooting. I'm sure the community will be able to help you resolve.

    Mike
  3. Hawaiian Princess
    Offline

    Hawaiian Princess Moderator

    Joined:
    Nov 27, 2010
    Messages:
    4,027
    Likes Received:
    13
    Trophy Points:
    0
    Location:
    Hawaii
    welcome to the forum. hope issues can be resolved

    Aloha from Hawaii...
  4. 252chevyboyz
    Offline

    252chevyboyz New Member

    Joined:
    Nov 2, 2010
    Messages:
    2,031
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    North Carolina
    Welcome to the community hope we can get your problems resolved so you can enjoy the rooted side dancedroid Also feel free to make yourself at home
  5. dlwhtrose
    Offline

    dlwhtrose DF Super Moderator Rescue Squad Premium Member

    Joined:
    Dec 10, 2009
    Messages:
    2,790
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    God forsaken desert, wishing to be back in Dixie
    Welcome to the forum. Glad to have you with us. Hopefully you get everything resolved soon
  6. droidxjr
    Offline

    droidxjr New Member

    Joined:
    Mar 27, 2011
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    re

    thanks for the warm welcome from everyone:)

    I did find a fix to my problem, which I'll post to the issue threat to help others. Essentially, it came down to having to wipe/factory reset the device, but using titanium backup made the process all pretty easy, so I'm now rooted and running fine.