New User with Droid X, love it but got question

Discussion in 'Motorola Droid X' started by CilyDroidX, Oct 30, 2010.

  1. CilyDroidX
    Offline

    CilyDroidX New Member

    Joined:
    Oct 25, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Hershey
    Ratings:
    +0
    What is the software for that is trying to load everytime i plug the DroidX to my PC used for?

    Just figuring phone out and i must say, i am very impressed with this phone, Wow, this is what a phone should be like, but does need more.

    Donny
     
  2. smalltowngirl13
    Offline

    smalltowngirl13 DF Administrator Staff Member

    Joined:
    Jan 9, 2010
    Messages:
    6,734
    Likes Received:
    492
    Trophy Points:
    198
    Location:
    Kansas
    Ratings:
    +499
    Current Phone Model:
    Xperia Z3v
    Twitter:
    smalltownlife13
    Hello and welcome to the forums!!

    It is a VZW webpage if I recall right...if you right click on the Moto icon and select "when phone connects launch" - check do nothing and it won't happen anymore...
     
  3. joenuclear
    Offline

    joenuclear New Member

    Joined:
    Jul 27, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    V-Cast

    Whenever I plug my X into my PC it loads a V-Cast page in my browser. How ca I stop this?
     
  4. xeene
    Online

    xeene Silver Member

    Joined:
    Jun 28, 2010
    Messages:
    2,039
    Likes Received:
    400
    Trophy Points:
    148
    Location:
    usa
    Ratings:
    +416
    Joe, the poster above you answered it.

    Sent from my DROIDX
     
  5. smalltowngirl13
    Offline

    smalltowngirl13 DF Administrator Staff Member

    Joined:
    Jan 9, 2010
    Messages:
    6,734
    Likes Received:
    492
    Trophy Points:
    198
    Location:
    Kansas
    Ratings:
    +499
    Current Phone Model:
    Xperia Z3v
    Twitter:
    smalltownlife13
    Did you get this resolved? In your task bar on the bottom right, there should be a the little Moto icon - right click on it and then select "when phone connects launch" and it should give you an option to select "nothing"...check this and you should not see that page anymore...
     
  6. joenuclear
    Offline

    joenuclear New Member

    Joined:
    Jul 27, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yup! That fixt it. Thanx!!