new update left me feeling bloo

Discussion in 'Android Applications Discussions' started by rod, Mar 2, 2010.

  1. rod

    rod Member

    Joined:
    Nov 17, 2009
    Messages:
    307
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    South Louisiana
    Ratings:
    +2
    i received the update for bloo. i was actually looking forward to it, as it hasnt been updated in a while. installed the update, and all was well, until i received a notification. my phone rebooted. upon reboot, i again received a notification and my phone rebooted.

    hoping it was a bad install of the update or something, i uninstalled bloo, re-downloaded it, and the same thing happens. a reboot upon new notification.

    is anyone else experiencing this?
     
  2. rod

    rod Member

    Joined:
    Nov 17, 2009
    Messages:
    307
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    South Louisiana
    Ratings:
    +2
    i just wanted to update. i uninstalled bloo. then i received a text message. the phone rebooted immediately. so that told me it was not bloo. ive always liked bloo, and just wanted to clear the air that the problem didnt lie in the application bloo.

    i did a full system wipe and, of course, that took care of the problem. of course, i still dont know what caused the reboot problem to begin with... anyway. im off to re-set up my phone as close to how i had it before.

    if the mods wish to close this thread, or delete it, i have no problem with either.
     
  3. jcardona1

    jcardona1 Senior Member

    Joined:
    Dec 15, 2009
    Messages:
    1,208
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    Commiefornia
    Ratings:
    +40
    i updated yesterday. everything's been working fine for me
     
  4. Vulcan1600

    Vulcan1600 Super Moderator
    Staff Member Premium Member

    Joined:
    Nov 20, 2009
    Messages:
    5,846
    Likes Received:
    282
    Trophy Points:
    198
    Location:
    Pennsylvania
    Ratings:
    +292
    I needed to install Bloo today because when I rooted my Droid I forgot to install it again. So, whenever I rebooted my Droid today, I kept getting FC's on Bloo even though I hadn't got the code sent to my phone to install it. I almost uninstalled it w/o running it. Well, I thought screw it, got the link, and now no problems with Bloo at all. When I saw your first message on Bloo I thought maybe you had the same issue. Glad yours is also resolved.
     
  5. ktruba

    ktruba Member

    Joined:
    Dec 11, 2009
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Virginia
    Ratings:
    +0
    I just installed Bloo, but I can't even look at my own profile, says feed unavailable
     
  6. claustin

    claustin Member

    Joined:
    Feb 6, 2010
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I had some weird behavior like this today after installing twidroid. I'm using smoked glass 5.0.1. 5.0 gave me frequent reboots so when i did 5.0.1 I did a complete wipe and had no issues. Then I installed twidroid and my droid immediately restarted. When it came back on it was in landscape view on the lockscreen. I opened the keyboard and it straightened out. Then it rebooted again. After 5 or 6 more instant reboots it seems ok again. I haven't tried twidroid again. My guess is it's an issue with the rom but I don't care. Smoked glass is sweet and I don't need twidroid so much.