new toy

Discussion in 'New Member Introductions & Site Assistance' started by jbranch, Apr 4, 2010.

  1. jbranch

    jbranch New Member

    Joined:
    Apr 4, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    aloha got my droid ,alot faster then the storm, having problems with volume on in coming calls very soft .adjust volume in program and volume from outside .need some help.:icon_ banana:
     
  2. AnneDroid

    AnneDroid Rescue Squad Rescue Squad

    Joined:
    Jan 12, 2010
    Messages:
    2,403
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Welcome to your newest obsession, jbranch! Glad you've decided to join us here on the forum! Now for volume. Touch the Menu soft key on the edge of the case at the bottom of your Droid (four lines), thren go into Settings > Sounds & display. In there you'll find the settings for ringer volume and phone volume, etc. See if adjusting those settings might help. Also are you using a bluetooth headset? Once that's paired, be sure the volume is up on that as well... Hope that help! Enjoy that new toy!

    :welcome:

     
  3. jbranch

    jbranch New Member

    Joined:
    Apr 4, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    aloha thanks for the info,i am not using hands free volume all the way up,have protectorcase on ,does this make a difference