New to site

Discussion in 'New Member Introductions & Site Assistance' started by Yeltneb, Aug 29, 2010.

  1. Yeltneb

    Yeltneb New Member

    Joined:
    Jun 18, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi - new guy - old guy - not real techy - wife got me a Motorola Droid for b'day - have probably 100 questions -don't even know how to use this site - bear with me.dancedroid
     
  2. cromo8

    cromo8 Member

    Joined:
    Jun 16, 2010
    Messages:
    516
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    welcome glad to have you here

    were here to help you ask away
     
  3. Yeltneb

    Yeltneb New Member

    Joined:
    Jun 18, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Cookies

    I log into google on my Droid and I get a message that says something about cookies not being enabled - have looked all over settings and can't find anything about cookies on or off. ??
     
  4. cromo8

    cromo8 Member

    Joined:
    Jun 16, 2010
    Messages:
    516
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    google.com or gmail or just to sync your account to you phone?
     
  5. Yeltneb

    Yeltneb New Member

    Joined:
    Jun 18, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    google.com
     
  6. Tepee

    Tepee New Member

    Joined:
    Apr 3, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Virginia
    Ratings:
    +0
    You need to go into your browser settings (while in the browser: Menu | More | Settings | scroll down to "Accept cookies") and make sure it's checked.
     
  7. Yeltneb

    Yeltneb New Member

    Joined:
    Jun 18, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    thank you Tepee - worked -