New to site

Discussion in 'New Member Introductions & Site Assistance' started by jrm24382, Aug 19, 2011.

  1. jrm24382
    Offline

    jrm24382 New Member

    Joined:
    Aug 19, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a Droid Pro that since yesterday, when I click ALT and then a number, I get a symbol instead. Anyone know how to fix this?
     
  2. guidot
    Offline

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,347
    Likes Received:
    274
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +274
    Welcome.

    A reboot did not fix this?

    Did you install any programs recently that may be causing trouble?

    Sent from my Droid using Tapatalk
     
  3. jrm24382
    Offline

    jrm24382 New Member

    Joined:
    Aug 19, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes, I rebooted and haven't downloaded any new programs
     
  4. guidot
    Offline

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,347
    Likes Received:
    274
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +274
    Hmm. This sounds like a hardware issue.

    I don't have my wife's handy so I can't check the options in the keyboard. Is there something there that could have changed?

    Otherwise, I might suggest a factory reset.

    Sent from my Droid using Tapatalk
     
  5. Hawaiian Princess
    Offline

    Hawaiian Princess Moderator

    Joined:
    Nov 27, 2010
    Messages:
    4,032
    Likes Received:
    16
    Trophy Points:
    153
    Location:
    Hawaii
    Ratings:
    +16
    not sure about ur device, but my D2G does the symbols when pressing ALT. what is it that ur trying to do? or maybe im reading this wrong

    ALOHA from Hawaii