New to MIUI

Discussion in 'Team D1-MIUI' started by DroidJ, Feb 27, 2011.

  1. DroidJ

    DroidJ Member

    Joined:
    Apr 17, 2010
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    very funky rom (in a good way :p) anyways what kernel do you guys run? and i guess the launcher doesn't work on landscape but thats alright. thanks in advance
     
  2. coverton341

    coverton341 Member

    Joined:
    Apr 5, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I use slayher's 1.2 low volt kernel version 1.6

    Sent by pixie dust
     
  3. [ L ]

    [ L ] Member

    Joined:
    Jul 24, 2010
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Slayher's 1GHz LV Kernel v1.7

    Sent from my Droid using DroidForums App
     
  4. nick12

    nick12 New Member

    Joined:
    Jan 4, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My phone is real picky with kernels... I've tried about 5 or 6 and slayhers 1.7 lv seems to work best for me.

    Sent from my Droid using DroidForums App
     
  5. coverton341

    coverton341 Member

    Joined:
    Apr 5, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hey, anyone have a link to slayher 1.7? I didn't even know he had released it and I can't seem to find them through searching. Thanks guys.

    EDIT: Nevermind, I think I figured it out. They are called something else now.
     
    #5 coverton341, Mar 1, 2011
    Last edited: Mar 1, 2011
  6. nick12

    nick12 New Member

    Joined:
    Jan 4, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm not sure what the story behind it is, but it's actually LFY kernel, but I think it's based off the slayher one? Maybe someone else knows...

    But I got it from here:
    Index of /DL/LFY/KERNELS

    It adds ipv6 support which makes the Goggles app work again, that's the only reason I went to it over 1.6.