1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

new to droid please help

Discussion in 'Android General Discussions' started by modestokid209, Jan 3, 2012.

  1. modestokid209
    Offline

    modestokid209 New Member

    Joined:
    Jan 3, 2012
    Messages:
    83
    Likes Received:
    1
    Trophy Points:
    0
    so i just got a OG droid or droid 1 and i cant figure out how to turn off my keypad tones. it gets annoyin when im texting and hearing the ting ting ting noise. ive already went to the sound menu and turned off keypad tones or watever and still didnt make a difference. please help.
  2. JSM9872
    Online

    JSM9872 Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,933
    Likes Received:
    281
    Trophy Points:
    83
    Location:
    Somewhere In Pennsylvania...
    Welcome to Droid Forums!! You should be able to turn it off under the keyboard settings. Go into Settings > Language and Input (something like that) and look around in the settings there.
  3. modestokid209
    Offline

    modestokid209 New Member

    Joined:
    Jan 3, 2012
    Messages:
    83
    Likes Received:
    1
    Trophy Points:
    0
    sweet. thank you very much! the other android forum had this question up for 3 days and no one posted to help me so decided to come here and aparently im here to stay. very good site. thanks
  4. JSM9872
    Online

    JSM9872 Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,933
    Likes Received:
    281
    Trophy Points:
    83
    Location:
    Somewhere In Pennsylvania...
    Glad we could help you so quickly, we have a very friendly and helpful community here. Happy to hear we added one more :)