New to Droid, new to rooting.

Discussion in 'Android Hacks and Help' started by Pawpkawn, Dec 14, 2013.

  1. Pawpkawn

    Pawpkawn New Member

    Joined:
    Dec 14, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So, I rooted my phone with success, and a couple of days later I got the update software notification. I wasn't sure if I could update it without it deleting root access, so I looked it up and read a post that stated I could do so as long as I re-rooted afterwards. I updated the software, and the superuser app was still there. After that I did a factory data reset because I kept getting the "insufficient amount of space pop-up error whenever I tried to download an app. I tried to root my phone again with motochopper, and it installed the superuser app, but root checker says that I have no root access or it wasn't configured properly. On top of that, before I did the factory data reset I had romtoolbox installed. After I reset everything the app was no longer installed, but the file folder is still on my phone. I was wondering what I could do to solve this problem and properly re-root my phone.