1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

New to Droid As Well and a question

Discussion in 'New Member Introductions & Site Assistance' started by DustyDrors, Aug 27, 2010.

  1. DustyDrors
    Offline

    DustyDrors New Member

    Joined:
    Aug 27, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hey all,
    I just switched to Verizon and bought the Droid 2. What a great phone and it's nice not losing connection 2 or 3 times during each call. There is a lot of things I am learning on this new phone and each day I seem to learn more.

    One thing that bothers me though is that whenever I place my Droid in the Desktop Docking Station (connected to my PC via a USB) my browser pops up with VCAST Media Manager page loaded, and I get two AutoPlay windows with the two drives. First the VCAST won't work on my PC because I'm running 64 bit, and the autoplay window for the phone has a Motorola setup program that doesn't seem to do anything.

    How do I turn these off?
  2. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    Welcome! Glad you are enjoying you new wireless carrier and phone. I have a Droid with a stand. I've never connected the stand to my computer then add the phone. Does the same thing happen if the stand is not connected to your computer?

    Want to make sure I'm understanding correctly -- is this a docking station you purchased at VZW or a docking station for you laptop?

    Mike
  3. DustyDrors
    Offline

    DustyDrors New Member

    Joined:
    Aug 27, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Sorry. The Docking Station I referred to is a stand/charging station for my Droid. It is connected to my PC via a USB. In thinking about "why" I hook it up via USB it occurred to me that I was doing this from an old habit with my previous phone as a way of syncing contacts and calendars. Perhaps i don't even need to do that anymore unless I'm moving pictures or music (which I do occasionally).

    So when I place my phone in the docking station it brings up 2 Autoplay windows (Drive G - Phone/Drive H - SD Card) and loads my browser with the VCAST web site.
  4. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    Thanks for the clarification on the dock. Based on you follow up, it looks like you computer is recognizing your phone as the G drive and the SD card as the H drive. I'm not sure why VCAST is loading.

    I'm told the docking station for the Droid 1 and 2 are compatible. I keep my dock plugged into an outlet and that keeps it charged. When I want to connect (mount) the phone and computer I use the USB cord. When connected, to the computer or in the dock mine does not open my browser.

    Disconnect the dock and plug into an outlet insert the phone and see if the browser opens.

    Mike
  5. DustyDrors
    Offline

    DustyDrors New Member

    Joined:
    Aug 27, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    When I don't have the USB plugged into my computer, it does not load VCAST. Somewhere along the line, I have linked the VCAST url with the launch program for the Droid Desktop program.
  6. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    I do not know how to undo, sorry.

    Mike
  7. Nytid1
    Offline

    Nytid1 New Member

    Joined:
    Jul 16, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mars... Santa Fe NM
    Mike,

    i get the same Vcast pop up... i want that to end. The multi drive pop up doesnt bother me. if you make headway let us all know!

    AK
  8. KyleEatsCrayons
    Offline

    KyleEatsCrayons New Member

    Joined:
    Aug 28, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    this started happening to me just recently when my incredible updated to 2.2. annoying... all i want to do is charge it, but i get this autoplay window pop up everytime. I have no desire to fill my computer with some verizon crapware.
  9. wdprice3
    Offline

    wdprice3 New Member

    Joined:
    Sep 5, 2010
    Messages:
    149
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    NC
    1.) Do you have the correct USB drivers installed on your PC?
    2.) Do you have MotoConnect installed on your PC?
    3.) If yes to both, connect your device to your PC, then in the notification area of your PC's taskbar, you'll see the MotoConnect icon (blue/white M), right click that, go to "When phone connects, launch", then select "nothing".
    4.) When the autoplay window displays, choose no action/do nothing (select save preference/save as default, if those options are available)
  10. kennethmgreen
    Offline

    kennethmgreen New Member

    Joined:
    Jun 21, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    This is an issue with Verizon's Android 2.2 (froyo) update. It is not a docking issue, nor a USB driver issue. Sorry I don't have a fix to post. I am looking to remove it as well, and didn't want people trying to be helpful going off down the wrong path. If you don't have a Verizon-issued 2.2 update (or 2.2 that came on your phone), you won't see this problem.
  11. kennethmgreen
    Offline

    kennethmgreen New Member

    Joined:
    Jun 21, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
  12. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    Thanks for the follow up, Kenneth! You're support is greatly appreciated.

    Mike
  13. kennethmgreen
    Offline

    kennethmgreen New Member

    Joined:
    Jun 21, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Glad to help. I also found this while looking:
    How do I *really* disable auto-play in Windows XP?

    Since I hate AutoPlay off all varieties (I don't want any pop-up windows at all for any device that I connect or when inserting a CD/DVD), I went ahead and downloaded/installed TweakUI as the article mentioned. The preferences in Windows never seemed to "stick" for me, so hopefully this solution will be more permanent.

    I know this is off-topic, but wanted to post that in case anyone else cares to turn off AutoPlay at this level. You can select which drives are affected - so you could have autoplay for CDs, but not drive G: for example.

    Actually, to be on-topic, the TweakUI solution could be an alternative to the dialing codes solution I posted. I suspect TweakUI may have solved the VCAST autoplay issue for me by itself. Had I found that first, I would have gone that direction since it offers more for me.
Search tags for this page

droid bionic disable cd drive