New server active.. please report problems in here

Discussion in 'New Member Introductions & Site Assistance' started by JohnDroid, Mar 19, 2010.

  1. JohnDroid

    JohnDroid Guest

    Ratings:
    +0
    We just cut over to the new server, so if you are seeing this message that means you are on the new upgraded webserver.

    If you notice any problems with the cutover, please post them in here. Thanks!
     
  2. SGTiger

    SGTiger Member

    Joined:
    Nov 9, 2009
    Messages:
    507
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Well starting today, I started receiving email notifications every time someone replies in a subscribed thread. I went to edit options and set it to no email notification for subscribed threads, but I am still getting emails like crazy.

    Is this related to the new server? Either way, what can I do to stop my email from being flooded?
     
  3. JohnDroid

    JohnDroid Guest

    Ratings:
    +0
    No the new server should not have changed this. Somewhere along the way you changed your notification settings.

    Even if you change them however, the threads that were subscribed in the "instant notification" setting will still be set that way. You can edit individual threads or full pages of threads and set the notification to whatever method you want from this screen:

    http://www.droidforums.net/forum/subscription.php

    Check the boxes to the right and below there is a dropdown where you can change your settings.
     
  4. mrdroid

    mrdroid Member

    Joined:
    Dec 16, 2009
    Messages:
    511
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Pittsburgh, PA
    Ratings:
    +0
    Performance seems a lot better.
     
  5. SGTiger

    SGTiger Member

    Joined:
    Nov 9, 2009
    Messages:
    507
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Well okay, but just for the record: All 153 subscribed threads were set to instant. I am going through 8 pages of these threads to change them. Today is the first day that I started receiving these notification into my gmail.

    As a computer networking engineer, I know you are probably thinking that I have been receiving these notifications all along and am confused. That is what I would think if I were you. However I will assure you today is when this started. Regardless, I am now changing all my threads to no email notification. Thanks for the help.
     
  6. RedBull

    RedBull Member

    Joined:
    Nov 17, 2009
    Messages:
    483
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Arizona
    Ratings:
    +0
    Yesterday morning, things were quite slow. As the day wore on, it got beter.

    Now...it seems smooth as a baby's...well...you know...lol
     
  7. mantis5

    mantis5 Active Member

    Joined:
    Jan 20, 2010
    Messages:
    132
    Likes Received:
    0
    Trophy Points:
    31
    Location:
    San Francisco CA
    Ratings:
    +0
    Smoothest server changeover I've ever seen on a vBulletin board, nice job guys! :icon_ rocker:
     
  8. aminaked

    aminaked Silver Member

    Joined:
    Jan 10, 2010
    Messages:
    2,183
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    California, USA
    Ratings:
    +0
    Me too

    I've been a computer programmer for 10+ years. I am receiving a ton of emails from droidforums.net all of a sudden and have made no changes.

    The old site was kinda broken. Now it's working a little too well. Instant email notifications used to get lost/never sent OR there's a server config that used to throttle the number of emails being sent out--either in the forum control panel, the mail server, uh...outbound firewall, could be a lot of causes.
     
  9. JohnDroid

    JohnDroid Guest

    Ratings:
    +0
    I have no idea why those subscription settings would have been changed during the move. We did a simple site copy and no settings should have been changed.

    Were you getting ANY type of notifications before?
     
  10. SGTiger

    SGTiger Member

    Joined:
    Nov 9, 2009
    Messages:
    507
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have never received notifications. Perhaps my account has always been set for email notifications, but the old server was not working as it should. Then when moving to the new server, email notifications suddenly started working.
     
  11. aminaked

    aminaked Silver Member

    Joined:
    Jan 10, 2010
    Messages:
    2,183
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    California, USA
    Ratings:
    +0
    Yes, and I think I want to take back what I said. I just saw hundreds of emails in my inbox and thought "me too!". It turns out that most of the email notifications were for a very popular (2.1) thread that got 1000 posts in a short period of time. Maybe I have never been subscribed to such a popular thread before. I'll let you know if I come across any other pertinent info. Sorry for the scare.
     
  12. JohnDroid

    JohnDroid Guest

    Ratings:
    +0
    That or your ISP/Host was blocking them before and now that the server has changed IP addresses, they are no longer blocking.
     
  13. ChevyNexus

    ChevyNexus Member

    Joined:
    Feb 25, 2010
    Messages:
    509
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    Toledo Ohio
    Ratings:
    +10
    think the word your lookin for is "bottom" Bud haha

    Forum seems to running streamline Super Good New Server i make up inflections! lol
     
  14. RedBull

    RedBull Member

    Joined:
    Nov 17, 2009
    Messages:
    483
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Arizona
    Ratings:
    +0
    The only thing I'm not too crazy about right now is all the underlined words with links...(not sure what they're called) But I scrolled over someones sig that had the word "Smartphone" in it and I saw an AT&T ad.

    Is there a way to make those go away? Maybe a profile setting?
     
  15. aminaked

    aminaked Silver Member

    Joined:
    Jan 10, 2010
    Messages:
    2,183
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    California, USA
    Ratings:
    +0
    That's how these guys can afford to run this site, but you could run AdBlock plus in your browser to choke that off. Running noscript or just turning off JavaScript might work too. Ha, there's one of those mouseover ads in the word JavaScript!