New Router and Wifi Provider = no wifi

Discussion in 'Motorola Droid' started by bassman1547, Aug 2, 2010.

  1. bassman1547
    Offline

    bassman1547 New Member

    Joined:
    Feb 16, 2010
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lancaster, Ca
    Here's a mystery, to me anyway.
    My wife and I have Droid1's. I am rooted with BB0.4. She completely stock. We changed internet providers. They brought in a new wireless router for our computers.
    Everything is good. Then we both cannot get Wifi to connect; both Droids' tell us "Obtaining IP address"... but it never does.
    Yipes! Anyone have a clue because I sure don't? Appreciate any input.
  2. tcrews
    Offline

    tcrews Premium Member Premium Member Developer

    Joined:
    Jan 27, 2010
    Messages:
    1,354
    Likes Received:
    22
    Trophy Points:
    38
    Location:
    Lexington, SC
    "Forget" your wifi profiles and then create them new.

    Settings/Wireless & network settings/Wi-Fi Settings and press and hold your Wi-Fi networks listing you are having issues with and select "forget".

    they should show up again (if you are broadcasting SSID) and click on it and enter your security passphrase.
  3. bassman1547
    Offline

    bassman1547 New Member

    Joined:
    Feb 16, 2010
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lancaster, Ca
    Thanks for info. It worked! Both have blazing WIFI now.:icon_ banana: