New Problem Rubix

Discussion in 'Droid X Roms' started by elitecmdr666, Jan 27, 2011.

  1. elitecmdr666

    elitecmdr666 Member

    Joined:
    Oct 27, 2010
    Messages:
    225
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Virginia Beach, VA
    Ratings:
    +0
    ok so i have been using rubix 1.8 for a couple of months now, besides rebooting on its own no more than 10 times in 3 months is not that big of a deal, but recently my phone is acting weird like for example, if someone calls my cellphone and i dont feel like answering it so i silence or hang up on them the call gets forwarded to my home phone...or if instead of going to my cellphones answering machine it gets sent to my home phones answering machine. this has been happening for a little over 3 weeks now and its pretty irritating. also i never setup the call forwarding and i made sure that i had not done that and even still it keeps on forwarding calls...someone know or have any ideas?
     
  2. mcp770

    mcp770 Member

    Joined:
    Nov 21, 2010
    Messages:
    596
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nashville
    Ratings:
    +0
    Best advise I would give is update via clean install to 1.9.7. Do this by first flashing the maderstcok340.zip which will give you a clean ota .340 os. Then reroot and run clockwork recovery to flash the latest Rubix. It's Drod's best build yet. 1500+ quadrant scores first boot and a built in oc app that does a fantastic job oc' ing the phone and undervolting. Battery life is phenomenal. Best my phone has ever run hands down.
     
  3. thistle

    thistle Member

    Joined:
    Dec 23, 2009
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Are you using Google Voice?
     
  4. trook

    trook Member

    Joined:
    Sep 4, 2010
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lake Elsinore Ca
    Ratings:
    +0
    I'm using Google voice on 1.9.7 and it works great. Time to update!

    Sent from my DROID2 using DroidForums App
     
  5. elitecmdr666

    elitecmdr666 Member

    Joined:
    Oct 27, 2010
    Messages:
    225
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Virginia Beach, VA
    Ratings:
    +0
    ummm aint google voice used for text messaging?
     
  6. mcp770

    mcp770 Member

    Joined:
    Nov 21, 2010
    Messages:
    596
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nashville
    Ratings:
    +0
    on the market it is called "voice search" and the icon looks like the mic button on the keyboard to do voice to text. This is needed to use the voice recognition aspects of the phone.
     
    #6 mcp770, Feb 1, 2011
    Last edited: Feb 1, 2011
  7. elitecmdr666

    elitecmdr666 Member

    Joined:
    Oct 27, 2010
    Messages:
    225
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Virginia Beach, VA
    Ratings:
    +0
    yeah i know but i dont know why trook and thistle is talking about google voice, i dont think that has nothing to do with my phone acting like that... =-)
     
  8. thistle

    thistle Member

    Joined:
    Dec 23, 2009
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Well, there's an option in Google Voice to "ring other phones" before going to voicemail. For instance, if I'm at work, someone calls me, and I silence the call, it will then ring my work phone. If I had my home phone in my forwarding phones it would ring that as well.
     
  9. mcp770

    mcp770 Member

    Joined:
    Nov 21, 2010
    Messages:
    596
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Nashville
    Ratings:
    +0
    Ahh, yea I misread the op. You have google voice service set to ring other phones. Either fix that setting via the app or login to voice on the web and uncheck any other lines you set it to auto forward to. Sorry I misunderstood the op.