new member wants to say hi to all!

Discussion in 'New Member Introductions & Site Assistance' started by zbo, Dec 8, 2012.

  1. zbo
    Offline

    zbo New Member

    Joined:
    Dec 8, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Just started up and have an issue...did a cache clean on my bionic and now stock browser opens up then closes right away. All other functions work on phone..any thoughts would be very welcomed.
  2. GoCliffGo05
    Online

    GoCliffGo05 Developer Relations Staff Member Premium Member

    Joined:
    Aug 16, 2012
    Messages:
    2,820
    Likes Received:
    311
    Trophy Points:
    83
    Location:
    Maryland
    Try going into setting - apps - all, find the browser, clear data and try again. This will make you lose bookmarks most likely though. I don't see why a cache wipe would cause the browser to start failing, it shouldn't.

    Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2
  3. zbo
    Offline

    zbo New Member

    Joined:
    Dec 8, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Thank you for the quick response, I'll try it now and will report back results. It seemed strange to me as well. I can see the browser open up but not with full strength..I also can see the bookmarks but than it fails. I'll get back to you.
  4. zbo
    Offline

    zbo New Member

    Joined:
    Dec 8, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I just did a clear data..and yes I lost my bookmarks but I'm very happy I have this browser back! Any suggestions on a better browser one day? Thanks very much for your insight!
  5. GoCliffGo05
    Online

    GoCliffGo05 Developer Relations Staff Member Premium Member

    Joined:
    Aug 16, 2012
    Messages:
    2,820
    Likes Received:
    311
    Trophy Points:
    83
    Location:
    Maryland
    I prefer Dolphin Browser personally. It is light weight and fast, plus has a lot of cool features. Sorry about your bookmarks but I'm glad its working again.

    Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2
  6. dezymond
    Offline

    dezymond Tech Support Mod Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    10,780
    Likes Received:
    574
    Trophy Points:
    113
    Location:
    Bay Area, California
    Welcome. Glad to hear your issue was resolved

    Sent from my Galaxy Nexus using Tapatalk 2
  7. lloydstrans
    Offline

    lloydstrans Well-Known Member

    Joined:
    Nov 16, 2011
    Messages:
    9,785
    Likes Received:
    72
    Trophy Points:
    48
    welcome to the forum zbo.
  8. JSM9872
    Offline

    JSM9872 DF Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,936
    Likes Received:
    287
    Trophy Points:
    83
    Location:
    Somewhere In Pennsylvania...
    Welcome to Droid Forums!! :)
  9. smalltowngirl13
    Offline

    smalltowngirl13 DF Administrator Staff Member

    Joined:
    Jan 9, 2010
    Messages:
    6,557
    Likes Received:
    319
    Trophy Points:
    83
    Location:
    Kansas
    Hello and welcome to the forum!

    I use Dolphin Browser Beta and Chrome...glad your issue is resolved!
  10. Shadez
    Offline

    Shadez Super Mod/News Team Staff Member Premium Member

    Joined:
    Jan 27, 2010
    Messages:
    8,447
    Likes Received:
    199
    Trophy Points:
    63
    Location:
    Lafayette Hill, Pa
    Welcome Aboard! :)
  11. SFGate
    Offline

    SFGate New Member

    Joined:
    Oct 9, 2011
    Messages:
    3,265
    Likes Received:
    20
    Trophy Points:
    0
    Welcome to the site. DancingNexus