New Mail Notification not 100%

Discussion in 'Android Tech Support' started by doctre, Nov 13, 2009.

  1. doctre

    doctre New Member

    Joined:
    Nov 13, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've been doing some testing using an iPhone and a Droid as regards to the notifications for new email. I'm doing this as the Droid's notification sounds are configurable whereas the iPhone's are not.

    Test parameters:
    email sent to two different gmail accounts simultaneously (both listed on the To line of my MTA).

    Every email that I sent to the push enabled (via Exchange ActiveSync) gmail account on the iPhone gets the new mail bong within 5-15 seconds of sending the mail.

    However, the gmail account on the droid can take anywhere from 20 seconds to 3 minutes to play the notification *IF* it even bothers to play it at all (and thats the part that really irks me). Out of 10 email messages sent to both phones only 7 notified me on the Droid.

    I understand that the Droid is a new piece of hardware and that Android 2.0 is new software, however, this functionality isn't new to the OS and I would hope would work better than I've shown here.

    Has anyone else seen this behavior/have a workaround or know of a fix?

    Thanks to all.
     
  2. minutekiller

    minutekiller New Member

    Joined:
    Nov 23, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    doctre,

    I am familiar with the problem.

    You need to go vote and let the Gmail developers that you want it fixed. The more votes, the more community interest, the faster it will be resolved.

    Gmail Notifications Bug - Issue 4190

    * Visit the site with your browser logged into your Gmail account
    * Click on the star
    That's it! You're done. Your vote will be tallied up the next time you reload the page. Leave a comment if you like. This issue is currently ranked #2.