New Lollipop update from AT&T can't find new menu

Discussion in 'Android Tech Support' started by enduser2941, Oct 11, 2015.

  1. enduser2941

    enduser2941 Member

    Joined:
    May 16, 2011
    Messages:
    79
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    New Jersey
    Ratings:
    +1
    Hey guys,
    The other night AT&T pushed out a new Lollipop update. I had no issues with the install and I went through the small walk through of changes.
    One change or addition that I am having problems with is the new (right) side app menu that looks like the side menu from the little known Note Edge. The problem is that for some reason I can not access it.

    To access this menu your supposed to hold down the back button for a few seconds and the menu is supposed to appear. During the post install walk-through, the walk-through itself brought up this menu, and I was able to use it. Once I clicked OK (or Done, can't recall that which word it used) the walk-through ended and now I can't get the menu to come up.

    I have the Note 4 with the NEXT launcher. I have tried loading the default Touch Wiz launcher, but it would not work there either, so I do not know if this is an issue with the Note 4, the launcher, or an inherent bug with the new update Android 5.1.1.

    Does anyone with a Note 4 have problems pulling up this menu?

    I would be greatful for your help! If you need more info, please let me know. I am assuming that the Verizon Note 4 got this update as well. If not, I will go fishing somewhere else, but you guys have always managed to resolve my issues in the past so I thought I would try here first. :)

    Thanks guys!
    EU
     
  2. mountainbikermark

    mountainbikermark Super Moderator
    Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    7,455
    Likes Received:
    3,886
    Trophy Points:
    1,563
    Ratings:
    +4,348
    I have it take the phone back a step before it pops up. Example, if I long press the back button while in this thread it'll usually, but not always, take me back to the main page then open the side menu.
    I'm using Nova launcher.

    Support Our Troops !!!
    <><
    Beast Mode 4
     
  3. enduser2941

    enduser2941 Member

    Joined:
    May 16, 2011
    Messages:
    79
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    New Jersey
    Ratings:
    +1
    I actually found out the cause of my issue. Turns out I did not have "Multi Window" turned on. I was not aware of what that feature really did until now. Once I turned it on, long press of the back button now open the menu. :)