New issue ...anyone else?

Discussion in 'Motorola Droid Bionic' started by kdivine981, Jun 20, 2012.

  1. kdivine981

    kdivine981 New Member

    Joined:
    Jun 8, 2012
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Out of the blue, two hours ago, my 4g and arrow symbol disappeared. I have two bars and have not had one data drop since the logo went away. I am definitely not on w-fi. I am in long beach ca and am wondering if anybody else is experiencing this.

    Seriously, I was going to reset phone, but the performance has been great! Weird...
     
  2. vdubnut

    vdubnut Member

    Joined:
    Nov 1, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Still have my arrows... Haven't had any data issues
     
  3. kdivine981

    kdivine981 New Member

    Joined:
    Jun 8, 2012
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Still...4 hours now no arrows ...solid connection
     
  4. rangerroy

    rangerroy New Member

    Joined:
    Jun 21, 2012
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    VZW is probably working on setting up new towers and tweaking their 4g service in your area. We stopped having problems in central NC area yesterday, but it's exactly what you all have been describing. 4g with plenty of bars and then it just drops the data side of the connection right in the middle of use. As of yesterday afternoon things seem to have stabilized. The ONLY way I was able to find out that they were working in my area was going to their news website - news.verizonwireless.com and troll through the stories for the last month and a half and find out they were planning on working on the 4g signal in our area. If you are having problems, I suggest you look there to see if you can find news about your area (wish they would find a better way to notify us before they start work) and switch your 4g phones to CDMA (3g) only to retain data connectivity while they are working in your area.

    Hope this helps,

    rangerroy
     
  5. kdivine981

    kdivine981 New Member

    Joined:
    Jun 8, 2012
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    UPDATE

    As of 1 minute ago, my phone...on vibrate...went off like I had booted up.. (haptic feedback) and the 4g logo came back. The entire time it was gone (over 12 hours) I didn't have one data drop. I get the feeling vzw was working on something, what with their lte expansion/roll out today. Of course, the ICS leak is all I am really interested in today...things are getting better for the bionic all the time....love this phone...
     
Search tags for this page

4g arrows disappearing