New incredible user :)

Discussion in 'HTC Droid Incredible' started by thatgirlzpoison, Feb 12, 2011.

  1. thatgirlzpoison

    thatgirlzpoison New Member

    Joined:
    Feb 12, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey I'm having the same battery draining issue but I just tried the tips so hopefully that works... my question is how and if you can get the vibrating to go away while texting... its really annoying thanks :)

    follow me @thatgirlzpoison
     
  2. RUSHgsxr

    RUSHgsxr Member

    Joined:
    Jan 10, 2011
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I believe, if i remember right, how i turned it off was press menu, go to settings, then sound settings, and uncheck haptic feedback. Let me know if that doesn't work.
     
  3. thatgirlzpoison

    thatgirlzpoison New Member

    Joined:
    Feb 12, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes that worked... for when I touch the screen... but it still vibrates when I type anything like texting or on the web

    follow me @thatgirlzpoison
     
  4. Kreichs

    Kreichs New Member

    Joined:
    Jan 31, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    The setting to change vibration for typing is under: Settings, language & keyboard, touch input, then its somewhere in there I can't remember the setting, maybe type input. Hope that helps.

    Sent from my Droid Incredible using DroidForums App
     
  5. thatgirlzpoison

    thatgirlzpoison New Member

    Joined:
    Feb 12, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you sooooo much :) that worked

    follow me @thatgirlzpoison