New here and have a question...

Discussion in 'Motorola Droid 2 Global' started by BrendaC, Jul 20, 2011.

  1. BrendaC

    BrendaC New Member

    Joined:
    Jul 20, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am technically challenged so sorry if this is an easy fix. I must have hit something by mistake, now when I use my keyboard to text it is trying to anticipate the word I am typing, never did that before and I don't like it. How can I change it back?? Thanks for any help!
     
  2. brad92

    brad92 Silver Member

    Joined:
    Sep 29, 2010
    Messages:
    4,496
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    TEXAS
    Ratings:
    +17
    Go to settings, language and keyboards and turn off auto correct.

    BTW, welcome to the site.

    CM74DX
     
  3. Gasai Yuno

    Gasai Yuno Member

    Joined:
    Apr 10, 2011
    Messages:
    758
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Rausu-cho
    Ratings:
    +0
    Menu → Settings → Language and Keyboard → Multi-touch keyboard → On-screen keyboard: Show suggestions

    Menu → Settings → Language and Keyboard → Multi-touch keyboard → Device keyboard: Show suggestions
     
  4. BrendaC

    BrendaC New Member

    Joined:
    Jul 20, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the quick responses! I did what you told me and it fixed that issue, one other thing though, why is it underlining the words now? was doing it before but I thought it was one and the same issue.
     
  5. cobravnm13

    cobravnm13 Senior Member

    Joined:
    May 2, 2011
    Messages:
    1,767
    Likes Received:
    49
    Trophy Points:
    93
    Location:
    Alabama
    Ratings:
    +54
    The words are underlined no matter what. It helps with the word suggestions, I believe. I don't think you are able to disable it, either. Even if you turn the word suggestions off, if possible. Anyway, I may be wrong or I may not be clear enough. Maybe someone can elaborate more if I'm unclear.

    Sent from my Alfonso-baked GingerDroid
     
  6. BrendaC

    BrendaC New Member

    Joined:
    Jul 20, 2011
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Just wondered, it never did it before until last night......
     
  7. ExodusC

    ExodusC Member

    Joined:
    Dec 31, 2010
    Messages:
    225
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    There is a way to disable the underlining- or I thought there was. I did it on Fission, but I can't seem to do it on HeXen.

    My keyboard in general is buggy on HeXen compared to Fission.

    Sent from my Droid 2 Global via Tapatalk.
     
Search tags for this page
android keyboard turn off underline
,

android keyboard underline

,
android keyboard underline disable
,
android turn off underline
,
how do i turn off the underscore on keyboard for android
,
how to turn off underline in android
,
how to turn off underlining in android
,
how to underline text samsung galaxy
,
turn off underline text in android
,

underline text samsung galaxy s3