New guy from AZ

Discussion in 'New Member Introductions & Site Assistance' started by CreepyE, Sep 29, 2010.

  1. CreepyE

    CreepyE New Member

    Joined:
    Sep 29, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Phoenix, AZ
    Ratings:
    +0
    New guy from AZ ROM (((HELP PLEASE)))

    Hey guys new to DF. I have the droid1 (best phone on the planet) flashed to the cricket network, rooted, LiQuId FrOzEn YoGuRt v1.6, slayhers 1250 kernel, themed along with 928droid's black glass. Quick question, when I flashed the phone Gapps worked perfect, but after the custom rom I had to use anycut just to set up a shortcut to proxy settings for the internet. Gapps still don't work with custom theme. Any help??? Thx in advance
     
    Last edited: Sep 29, 2010
  2. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    Welcome! Glad you joined us and are enjoying your Droid. I installed the gapps but not anycut. Are you saying that you believe the issue is with the theme or with anycut?

    Mike
     
  3. CreepyE

    CreepyE New Member

    Joined:
    Sep 29, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Phoenix, AZ
    Ratings:
    +0
    I think it may be the rom
     
  4. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    Have you tried to reinstall?
     
  5. CreepyE

    CreepyE New Member

    Joined:
    Sep 29, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Phoenix, AZ
    Ratings:
    +0
    Yup countless times
     
  6. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    So you've tried to reinstall the gapps several times and you still have issue.

    If you have a backup prior to installing the theme, kernel, and anycut restore it and see if your gapps work. If they do, install the kernel, then the theme. Only proceed if gapps works