New Gmail App not syncing

Discussion in 'Android Applications' started by kevdog, Sep 26, 2010.

  1. kevdog
    Offline

    kevdog Member

    Joined:
    Nov 14, 2009
    Messages:
    722
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    The new gmail app is not syncing with my gmail account as accessed through the computer. Is anybody having this problem.
     
  2. DF Smod
    Offline

    DF Smod Silver Member

    Joined:
    Apr 23, 2010
    Messages:
    11,457
    Likes Received:
    92
    Trophy Points:
    163
    Ratings:
    +92
    Mine is working fine, maybe an un/reinstall might help

    I am going to have your thread moved to the Droid Applications Area :)
     
  3. kevdog
    Offline

    kevdog Member

    Joined:
    Nov 14, 2009
    Messages:
    722
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Did that already -- not happy about the move!!
     
  4. guidot
    Offline

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,347
    Likes Received:
    274
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +274
    Change the sync preferences on your individual folders from 4 days to all and back then back to what you want. Mine did the same thing. Found that to work for me!

    -Droid Does
     
  5. kevdog
    Offline

    kevdog Member

    Joined:
    Nov 14, 2009
    Messages:
    722
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Can you be more specific how to do this -- I see the 4 days for the inbox -- but how to I change this?
     
  6. guidot
    Offline

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,347
    Likes Received:
    274
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +274
    Main conversation list, menu softkey, settings, labels.


    -Droid Does
     
  7. kevdog
    Offline

    kevdog Member

    Joined:
    Nov 14, 2009
    Messages:
    722
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ok -- I see this -- Bunch of folder you can select from inbox, all, sent, etc. I selected all, then selected inbox. But no way to change from the 4 day option correct?

    Edit -- forget it -- I see what you mean -- I'll see if this works.
     
    Last edited: Sep 26, 2010
  8. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    I would go into your settings/applications/manage applications/all applications/gmail. Clear out the cache and the data. That should get it working.
     
  9. thebowers
    Offline

    thebowers Premium Member Theme Developer Premium Member

    Joined:
    Nov 24, 2009
    Messages:
    2,547
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    Iowa
    Ratings:
    +1
    This for sure will correct your issue.
     
  10. kevdog
    Offline

    kevdog Member

    Joined:
    Nov 14, 2009
    Messages:
    722
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Sometimes I'm so dumb I don't think of the obvious