New email account setup won't connect to server

Discussion in 'Android Tech Support' started by jpsned, Jun 19, 2014.

  1. jpsned

    jpsned New Member

    Joined:
    Sep 16, 2013
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Western MA
    Ratings:
    +1
    I got my droid phone (LG Optimus Elite) in 2012 and quickly set it up to send me my hotmail emails. All was fine and dandy until last week when it stopped sending any new emails. I called several different tech support places and they couldn't figure out what the problem was. (I did remember changing my email password about that time, but the techs said that wouldn't have caused this problem.)

    So today I decided that I would delete the account and re-add it. It all went well until the final step when I received a message saying that the phone was unable to connect to the server. I tried several times, and it still wouldn't work. I still get, "Setup could not finish--Unable to open connection to server."

    Until now, I was able to receive my hotmail on my droid for two years with no problems. Does anyone know how to fix this? Thanks.
     
  2. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,646
    Likes Received:
    6,751
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,254
    Current Phone Model:
    Moto Droid Z Force
    When you selected Add Account and the Select an account type screen appeared, what account type did you select? Hotmail can be finicky to setup sometimes. Even though it is considered a "corporate / exchange" account type, I always have better luck selecting the "Other" option and then let the EMail app configure everything once I enter user name and password. I just did a FDR recently and set up my account again using the other option and it worked fine.
     
  3. grenefroggie

    grenefroggie Super Moderator
    Staff Member

    Joined:
    May 18, 2011
    Messages:
    964
    Likes Received:
    398
    Trophy Points:
    203
    Location:
    KY
    Ratings:
    +464
    Current Phone Model:
    Google Nexus 5
    Are you using POP3 or IMAP?

    Have you tried the Outlook.com app? Works like a champ for me.
     
  4. jpsned

    jpsned New Member

    Joined:
    Sep 16, 2013
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Western MA
    Ratings:
    +1
    I'm given the choice of POP3, IMAP and Exchange.

    I've tried all three and they all produce the same result: inability to connect to the server.
     
  5. jpsned

    jpsned New Member

    Joined:
    Sep 16, 2013
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Western MA
    Ratings:
    +1
    Unfortunately, I'm not given an "Other" option. Just POP3, IMAP, and Exhange. And none works.
     
  6. grenefroggie

    grenefroggie Super Moderator
    Staff Member

    Joined:
    May 18, 2011
    Messages:
    964
    Likes Received:
    398
    Trophy Points:
    203
    Location:
    KY
    Ratings:
    +464
    Current Phone Model:
    Google Nexus 5
  7. jpsned

    jpsned New Member

    Joined:
    Sep 16, 2013
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Western MA
    Ratings:
    +1
    Hi GF:

    It didn't work. Here are the steps my droid asks for:

    1. It asks for my email address and password.

    2. I'm then given two buttons: one marked Manual Setup and one marked Next. I choose Manual Setup.

    3. It asks What type of account is this? I get three buttons: POP3, IMAP, and Exchange. I chose IMAP.

    4. I then get a screen labeled Incoming server settings. It then asks for my username, password, IMAP server, Port, Security type, and IMAP path prefix.
    I put in my username, password, IMAP server (in this case, imap-mail.outlook.com). It has a default port # of 143; but I changed it to 993 as per the webpage you gave me. It then asks for Security type--I don't know what to put in, so I leave it at the default of "None." It asks for IMAP path prefix, which is greyed out as Optional, so I leave that alone.

    5. I click on Next. I get a screen that reads Checking incoming server settings". I wait about 20 seconds and receive the "Setup could not finish--unable to open connection to server."

    Jim
     
  8. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,686
    Likes Received:
    3,548
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,036
    Current Phone Model:
    iPhone 7 Plus JB
    Make sure you input imap.mail.outlook.com
     
  9. leeshor

    leeshor Gold Member

    Joined:
    Jan 30, 2012
    Messages:
    4,363
    Likes Received:
    1,437
    Trophy Points:
    358
    Location:
    Norcross, GA - USA
    Ratings:
    +1,676
    Have you actually made the switch to Outlook.com? Hotmail is being discontinued and has been problematic.
     
  10. grenefroggie

    grenefroggie Super Moderator
    Staff Member

    Joined:
    May 18, 2011
    Messages:
    964
    Likes Received:
    398
    Trophy Points:
    203
    Location:
    KY
    Ratings:
    +464
    Current Phone Model:
    Google Nexus 5
    Good New Jim!!! I have the same issue!! Try using the Outlook.com app.
     
  11. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,646
    Likes Received:
    6,751
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,254
    Current Phone Model:
    Moto Droid Z Force
    Jim, as others have suggested the Outlook.com app is available for free on the Play Store. It has improved a little with the recent update (I'm not a huge fan of the design but it does work pretty good). For the default Email app here are some tips straight from the Windows / Outlook help page:

    1. On your device, tap Email, then tap Add account.

    2. Enter your Outlook.com email address and password, then tap Manual setup.

    3. Under What type of account is this? tap Exchange.

    4. If there is a Domain field, leave it blank. If there is a Username field, enter your email address.

    5. Enter your password.

    6. For Server name enter s.outlook.com.

    7. Make sure the Use secure connection (SSL) checkbox is checked, then tap Next.

    8. Choose your account options and tap Next.

    9. To finish setup, tap Done.
     
    • Like Like x 1
  12. grenefroggie

    grenefroggie Super Moderator
    Staff Member

    Joined:
    May 18, 2011
    Messages:
    964
    Likes Received:
    398
    Trophy Points:
    203
    Location:
    KY
    Ratings:
    +464
    Current Phone Model:
    Google Nexus 5
    That worked for me. I also have set up my outlook.com email account, months ago, if not longer. I actually got my name which I was pretty impressed about!!!
     
Search tags for this page
cannot open connection to server
,
checking incoming server settings
,

could not open connection to server

,
could not open connection to server android
,
couldnt open connection to server
,
email cannot connect to server android
,
unable to connect to server android
,
unable to connect to server android email setup
,

unable to open connection to server

,
unable to open connection to server android