New Droid user-- mp3 playback in car issue

Discussion in 'Android Audio and Video' started by wooav8tor, Jan 22, 2010.

  1. wooav8tor

    wooav8tor New Member

    Joined:
    Jan 20, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Technologically challenged new Droid user begs your indulgence while I try to briefly describe my issue. :) I didn't pay attention to how low my battery was when downloading an mp3 track from amazon's mp3 store. See where I'm going with this? Halfway thru the download the phone shut down. No problem...just put it on the media dock recharged it and begun the download process anew.

    Now my problem: when I hook it up to my camaro via the usb port and listen to it over the stereo it skips back to the beginning halfway thru the playback, ostensibly at the same point the phone powered down when the battery drained. I redownloaded the track and have access to all 4:17 of the song when listening directly from the Droid. However, when plugged back into the usb port of the car it still skips at the previous 2:02 part.

    Suggestions as to how to direct the usb port to recognize the 'correct version' of the track? Thanks in advance and apologies if this is in the wrong forum.
     
  2. stuhasdroid

    stuhasdroid Member

    Joined:
    Dec 22, 2009
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Two copies of the .mp3

    Are you sure you have two copies of the .mp3 ?

    Perhaps the subsequent rip or download did not replace the 1st copy ?
     
  3. wooav8tor

    wooav8tor New Member

    Joined:
    Jan 20, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    Not sure of anything honestly! I just know that the car only plays half the song and repeats back to the beginning whereas the droid by itself will play the whole thing. Frankly you're probably correct--checking both the library as well as checking the sd card from and explorer yields only a single copy. Soooooo...where's the disconnect w/ the usb port reading it in the car?

    For what it's worth I was thinking when I 'redownloaded' from amazon that it was going to be a waste of another .99 and was surprised to note I was never recharged. I dunno...I'm going to have to keep researching this....
     
  4. wooav8tor

    wooav8tor New Member

    Joined:
    Jan 20, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    <Bump> Never resolved this so I thought I would try again and see if anyone had any new thoughts. Additionally, I guess I don't really understand the likes of astro or andexplorer etc.

    Using isyncr I had brought over some ipod tracks. I can find them in the music player on the phone but the camaro can't locate them via the usb port in the car. Now if I stream them wirelessly over bluetooth I can locate and play all of the tracks. Incidentally, the aforementioned track that gets cut off half way thru and skips back to the beginning over the usb connection doesn't have that issue over bluetooth.

    The car's media center pulls up and lists playlists that were brought over with isyncr but I can't play those. Obviously they're all on the sd card, easily confirmed by locating via andexplorer. So I tried cut and pasting from isyncr and adding to the amazonmp3 player, where all of my other tracks are located. When I hook my usb cable back up to whatever source (receiver, car, etc) it still doesn't find the new tracks. Additionally, it now seems to have multiple copies on the music player.

    Soooooo....what did I do? Make any sense? Help!
     
  5. wooav8tor

    wooav8tor New Member

    Joined:
    Jan 20, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Anyone? .... Bueeeelller? ....