1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

NEW DROID USER in love with it, but have one immediate problem solved! please help me

Discussion in 'New Member Introductions & Site Assistance' started by drizzydroid981, Nov 23, 2010.

  1. drizzydroid981
    Offline

    drizzydroid981 New Member

    Joined:
    Nov 23, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Ok, so I just got my droid x N even had it paid for by the time I figured out I had to pay to let my friends use my tight 3g signal for free. I have Z4 and im a Superuser...im just not that good with this thing yet..I can't get my 3g to start tethering. Can anyone please take the time to help me? You can really call me Drizzy though.
  2. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    Welcome! If I understand correctly you used Z4 to root your X and now you want to use the X to tether. I'm not real familiar with the X but on my rooted Droid I use the wireless tether app (free in Market) to tether my Droid and Mac.

    Have you checked in the X hacking section?

    Mike
  3. drizzydroid981
    Offline

    drizzydroid981 New Member

    Joined:
    Nov 23, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Hey mike its Drizzy, hmm so for some reason my Z4Root didn't work so I found another way through installing DORoot..a lot of usb and whatnot and I really could use some help upkeeping my drizzasticdroid lol I have a tether connection going out but my laptop asked for my superuser information that is all correct, in the end says No Network Access...its such a bummer. Where do I go from here?

    Drizzy

    drizzydroid981