1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

New Droid 2 Global owner -- bxx9

Discussion in 'New Member Introductions & Site Assistance' started by bxx9, Jun 3, 2011.

  1. bxx9
    Offline

    bxx9 New Member

    Joined:
    May 18, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Just started using Droid 2 Global Verizon.
    Great when at rental house at beach with no internet!

    A little more complicated to answer an incoming phone call.
    Cannot figure out how to get text messages to alert me with sound.

    But all in all a good thing.

    Bill Smith
  2. Hawaiian Princess
    Offline

    Hawaiian Princess Moderator

    Joined:
    Nov 27, 2010
    Messages:
    4,027
    Likes Received:
    13
    Trophy Points:
    0
    Location:
    Hawaii
    welcome to the forum. were u able to check ur settings under sound? if not try Go SMS Pro in the market, pretty neat

    sent from the Hawaiian D2G
  3. xXHermesXx
    Offline

    xXHermesXx New Member

    Joined:
    Jun 5, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Jackson's Gap, Alabama
    Just go to settings>sound>notification ringtone and select whatever is your preference. Also, make sure Silent mode is off. That should be it.