new and need a lil help please

Discussion in 'New Member Introductions & Site Assistance' started by lterry913, Apr 14, 2010.

  1. lterry913

    lterry913 Member

    Joined:
    Apr 14, 2010
    Messages:
    154
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    i am new to the droid and just as i thought i had some things figured out...2.1...i have most of the questions answered thru you search area. but my gallery force closes if i back out instead of hitting home... now i know the obvious conclusion would be...don't back out. but sometimes by mistake this happens... but why...doesn't happen with any other app. and then after force close i have to create new shortcut or can not reopen without the force close occurring. thank you and since i am newer how do i find the answer to my question when it is finally posted. i get lost looking thru those threads...sooo new, so please be kind
     
  2. JCo352

    JCo352 Senior Member

    Joined:
    Feb 11, 2010
    Messages:
    1,825
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Texas
    Ratings:
    +0
    I'm not sure why it's happening, but you could try a factory reset. But before you do that, have you tried rebooting the phone, or doing a battery pull(for atleast 30 seconds)?
     
  3. AnneDroid

    AnneDroid Rescue Squad Rescue Squad

    Joined:
    Jan 12, 2010
    Messages:
    2,403
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Welcome, lterry913! You'll find this to be a very friendly place full of great people and information! Have you dowloaded any new apps recently since the 2.1 update? It sounds like something isn't playing nice with the gallery. Do you have any task killers or virus software installed on the Droid? (If yes to either one of these, remove it.) Let us know more details and we can help.

    Hope you enjoy your time here! :welcome:


     
  4. lterry913

    lterry913 Member

    Joined:
    Apr 14, 2010
    Messages:
    154
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    no task killer or anti virus...did factory reset and 30 sec battery pull still same problem. now i have lost all but 4 of my contacts what the heck is goin on with this thing?
    :mad:

    did a sync and they showed up sorry about the panic...
     
    Last edited: Apr 14, 2010