New and have questions I couldn't find answers to. Thanks in advance for your help!

Discussion in 'Android Themes' started by alex89, Feb 8, 2012.

  1. alex89
    Offline

    alex89 New Member

    Joined:
    Jan 31, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Hi All! I have switched from Iphone and boy is Droid 2 different. Just a few questions that have been annoying me since I cant figure out on my own. First, why in my call log do most of my calls to VM say *86 custom and only a few say *86 work? I dont think I have 2 different group settings for this. Any reason? Second, why are some options for my corporate email and a few other settings gray and unable to be clicked on to change? Like forwarding and syncing? And third, why are so many of my files unable to be opened? They have a question mark. Do I have to change something setting wise? And I never downloaded a vault app, but one of the folders says Vault, is this a factory installed feature?

    Thank you, this stuff is minor but driving me crazy!
  2. alex89
    Offline

    alex89 New Member

    Joined:
    Jan 31, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Is there something I am doing wrong because there are no replies or help regarding my posted thread questions?
  3. Sal R.
    Offline

    Sal R. Member

    Joined:
    Nov 26, 2009
    Messages:
    421
    Likes Received:
    15
    Trophy Points:
    18
    Can't help the VM and corp email issues, but what app are you using to open files you are speaking about?
  4. alex89
    Offline

    alex89 New Member

    Joined:
    Jan 31, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    hmm, it doesnt ask for an app when opening. I do have quick office. Most of my files just have question mark and say unable to open this type of file. Should I download an app for opening files? Thank you for your help!
  5. Sal R.
    Offline

    Sal R. Member

    Joined:
    Nov 26, 2009
    Messages:
    421
    Likes Received:
    15
    Trophy Points:
    18
    Install a file explorer app like Astro or ES File Explorer. Sounds like you're using quick office to browse files and is labeling office unknown file types w/ "?".
Search tags for this page

why the grey question mark on es file explorer