Network switches all the time?

Discussion in 'Motorola Droid 2' started by bdizz07, Sep 20, 2010.

  1. bdizz07

    bdizz07 Member

    Joined:
    Sep 15, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    So my D2 has been doin good so far its froze once, took the battery out and hasnt froze since, i got rid of the task killer app. But i wanna know why it goes in and out of 3g mode and 1x mode when im in the same spot or area. Sometimes it doesnt even have 3g or 1x on the network at the top by the battery symbol.

    Does this mean the verizon coverage is limited to 3g or something else is goin on?
     
  2. Redflea

    Redflea Silver Member

    Joined:
    Nov 18, 2009
    Messages:
    1,954
    Likes Received:
    3
    Trophy Points:
    103
    Ratings:
    +3
    Flipping between 3G and 1X indicates a an area where your phone can't lock into a 3G signal...happens to me constantly at work at my desk, just not strong enough signal for my old D1 or D2 to lock on to.

    If neither shows it might be due to it taking a while to settle on either.

    Signal hunting (on any phone, not just the Droid) can suck your battery down faster than just about anything. If you have to stay in an area where this occurs for a long time (as I have to sit at my desk all day) you may need to keep your phone on charging, and if you can connect to wifi so all data activities are handled w/out looking for 3G.

    If this issue just occurs generally, where ever you are, then your phone may have a problem, in which case taking it back to VZW would be a good idea.
     
  3. pc747

    pc747 Administrator
    Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    24,099
    Likes Received:
    5,187
    Trophy Points:
    1,123
    Ratings:
    +5,762
    As red flea said it is prob because of a weak signal area, what I do to make sure is to reset the 3g. You can do that by switching to airplane mode, then switchback, that normally fix any signal issues I have (if it is because it just cant lock on). But it will not fix a very bad signal area.
     
  4. Redflea

    Redflea Silver Member

    Joined:
    Nov 18, 2009
    Messages:
    1,954
    Likes Received:
    3
    Trophy Points:
    103
    Ratings:
    +3
    Airplane mode off/on has worked for me as well in the past, when my phone seemed to get confused and having 3G problems. Good point...

    Forgot to mention that you should also update your roaming by dialing *228 and selecting option 2 (dial the above number and after you connect press 2 on the keypad).

    That can help in some cases, if the tower mapping has been updated.