1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Need UD2.1.0 trouble shooting help!

Discussion in 'Android Hacks and Help' started by Sniper_5, Nov 24, 2010.

  1. Sniper_5
    Offline

    Sniper_5 New Member

    Joined:
    Aug 12, 2010
    Messages:
    485
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Manheim, PA
    I'm having problems charging my phone on ud2.1, if I plug it in it goes into boot loop, if i unplug it it reboots. I'm not really sure what to do. I love the ROM, every thing works properly I just can't charge without issues. I've used chevy, Slayher, and p3 kernels. None make a difference. I really want to run this ROM and I'm at a loss as to where to go from here. If this can't be resolved I might just go back to my SS4.9 and finish setting that up, and port some of the UD features over.

    Sent from my DROID running UD2.0 @ 1Ghz
  2. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    0
    Location:
    Baton Rouge, LA
    Go back and reinstall the rom. If the problem persists, reinstall after a wipe.
  3. Smokie
    Offline

    Smokie New Member

    Joined:
    Jan 2, 2010
    Messages:
    297
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Nj
    I actually had a similar problem with UD 2.0 once my battery went totally dead while the phone was on. (shut itself down due to no more battery left.) once that happened it wouldn't take a charge from my computer or my car charger, just kept booting over and over. but once I got it to the wall charger and plugged it in and just let it sit for a few minutes it ended up charging itself and was fine. the wall charger option isn't working at all for you? are you stuck on motorola M boot loop or is it booting up froyo and then resetting? that's what mine kept doing.
  4. Sniper_5
    Offline

    Sniper_5 New Member

    Joined:
    Aug 12, 2010
    Messages:
    485
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Manheim, PA
    M logo, I'll try the reinstall/ wipe reinstall later. I haven't tried a computer or car charger just the wall charger.

    Sent from my DROID running UD2.0 @ 1Ghz
  5. Sniper_5
    Offline

    Sniper_5 New Member

    Joined:
    Aug 12, 2010
    Messages:
    485
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Manheim, PA
    After all is said and done I'm 98% positive this issue is phone related. I've flashed my SS4.8, 4.9, UD1.0,2.0,2.1 and stock ROM's. I've used ChevyNo1, P3, and Slayher kernels from lv to mv, 800mhz to 1.2Ghz. No matter what my phone is rebooting. Depending on the ROM it may not reboot on plug in but when the cable is bumped wrong. I've used both my cables( dock cable which is rarely removed from the dock and in great condition, plus the one I carry with me) sooo.... Now what do I do? suffer with this until my March upgrade? or attempt to have it replaced? I have insurance but iirc I'm also still under factory warranty....

    Sent from my DROID running UD2.0 @ 1Ghz