Need to turn off auto-zoom feature when keyboard appears

Discussion in 'Android General Discussions' started by samsonite801, Dec 4, 2010.

  1. samsonite801
    Offline

    samsonite801 New Member

    Joined:
    Jun 11, 2010
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    0
    This is the one last thing that is driving me NUTS beyond belief is when you click on any text entry box and it ALWAYS zooms in way too far (so it is forced to scroll side to side- and it never auto-scrolls to the correct position to see what your typing) and then I also feel like I'm working through a friggin keyhole as long as that keyboard is there. If I try to manually zoom out, then the keyboard closes and is gone. I don't want it to zoom in at all. How could such a big bug get by Android devs for so many releases? I've had this problem with 4 different models of phones w/ 2.1-2.2 and one 10" tablet PC w/ 2.1 and it's always had this same issue. Is it just ME, does anybody else in the world notice this too? Or does everybody like super magnified text where they can only see a few words in the line, poor scrolling?

    My new Incredible (old D1 broke) has a nice jog dial-like touch sensor right below the four buttons on the bottom of the display to move your textbox cursor wherever you want it to be without having to click it around directly to the spot you wanted with finger, and since my reading vision is really good even when the text and page is zoomed way out and super small. I want to somehow keep that event handler from firing so when I click in ANY text entry field, it will NOT alter the zooming at all, but rather just open the keyboard and that's it.

    Any ideas anybody?
Search tags for this page

android chrome disable auto zoom

,

android chrome disable zoom

,

android chrome turn off automatic zoom

,

android disable auto zoom

,

android disable keyboard zoom

,
android prevent autozoom on keyboard
,
chrome android disable auto zoom
,

disable auto zoom android

,
disable zoom on keypad android
,
how to stop chrome from zooming in on text input fields
,

prevent chrome android zoom text box

,
turn off typing zoom andoid