need some suggestions...

Discussion in 'Motorola Droid Bionic' started by debrad0307, Jan 26, 2012.

  1. weldawadyathink

    weldawadyathink New Member

    Joined:
    Aug 10, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I use Swype beta. Go to the Swype website and make an account to get Swype beta free

    Sent from my DROID X2
     
  2. aaf709

    aaf709 Nice Guy
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    4,180
    Likes Received:
    49
    Trophy Points:
    178
    Location:
    So Cal
    Ratings:
    +49
    I got it when it was offered for 10 cents, but I uninstalled it as I would rather swipe than tap. Just a personal preference, nothing bad about the keyboard itself.

    That's a point; several keyboards are for tapping and others for swiping. That's going to be a part of what you're deciding on. If you prefer to tap then Swiftkey is the way to go.

    Swype comes pre-installed in the Bionic. The problem is that you won't get an update unless you root, uninstall and get the account.
     
  3. INCREMENTAL

    INCREMENTAL Member

    Joined:
    Apr 8, 2011
    Messages:
    881
    Likes Received:
    10
    Trophy Points:
    18
    Ratings:
    +10
    Honestly I use ICS keyboard and works perfect on my Bionic. Swift key is alright but I kept hitting the cursor buttons at the bottom and typing words out of place. Really got annoying for me. After using the nexus for 2 weeks the ICS keyboard is the best for me. Love it.

    Sent from my DROID BIONIC using DroidForums
     
  4. tennvol

    tennvol Member

    Joined:
    Nov 23, 2009
    Messages:
    320
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Simple keyboard

    Sent from my DROID BIONIC using DroidForums
     
  5. FrankieZee

    FrankieZee Member

    Joined:
    Dec 28, 2011
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    You can remove those cursor buttons in the settings. Go to settings > language and keyboard > SwiftKey settings > theme. Then just uncheck the arrow key box. :)


    Sent from my DROID BIONIC using Tapatalk