need some help

Discussion in 'Motorola Droid 3' started by acoers, Aug 4, 2011.

  1. acoers

    acoers Member

    Joined:
    Jul 26, 2011
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Illinois
    Ratings:
    +0
    Ok I ased this yesterday but didn't get any responses. But my question is how do I setup up my phone so it vibrates for messages in vibrate mode. I have everything set to vibrate mode but all it does when I receive a message is blink the led. Any help would be nice.
     
  2. markgam

    markgam Member

    Joined:
    May 18, 2011
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ok, let's start the discussion with what phone are you talking about?

    Sent from my ADR6400L using DroidForums
     
  3. acoers

    acoers Member

    Joined:
    Jul 26, 2011
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Illinois
    Ratings:
    +0
    The Droid3
     
  4. AZDroid09

    AZDroid09 Member

    Joined:
    Jan 13, 2010
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Which type of messages? They all have their own settings.
     
  5. acoers

    acoers Member

    Joined:
    Jul 26, 2011
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Illinois
    Ratings:
    +0
    Text messages
     
  6. AZDroid09

    AZDroid09 Member

    Joined:
    Jan 13, 2010
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Open the text messaging app, hit menu/messaging settings/scroll down to notification settings and check the Vibrate check box :)
     
  7. acoers

    acoers Member

    Joined:
    Jul 26, 2011
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Illinois
    Ratings:
    +0
    Its marked but still wont vibrate.
     
  8. AZDroid09

    AZDroid09 Member

    Joined:
    Jan 13, 2010
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    If you go to the main Settings(not within messaging) and go to Sound check and see what your setting is for Vibrate
     
  9. acoers

    acoers Member

    Joined:
    Jul 26, 2011
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Illinois
    Ratings:
    +0
    Ok I got vibrate as always and I have the silent not checked
     
  10. AZDroid09

    AZDroid09 Member

    Joined:
    Jan 13, 2010
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I never use vibrate, but tested it and it didn't work for me for sms either. hmm
     
  11. acoers

    acoers Member

    Joined:
    Jul 26, 2011
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Illinois
    Ratings:
    +0
    Yep so I don't got know idea
     
  12. jstafford1

    jstafford1 Super Moderator
    Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    11,344
    Likes Received:
    1,686
    Trophy Points:
    573
    Location:
    Hebron, Oh.
    Ratings:
    +1,829
    Twitter:
    jstaff79
    Might I suggest using GOsms. Its what I use and check its settings and can have it just vibrate when receiving. If you do use a 3rd party messaging app remember to turn notifications off in the stock app.

    end of line...