Need some help with GPA12 on og Droid.

Discussion in 'Android Hacks and Help' started by Shad0w0fDeth, Feb 28, 2011.

  1. Shad0w0fDeth
    Offline

    Shad0w0fDeth New Member

    Joined:
    Feb 28, 2011
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Hello everybody,

    I've been a lurker here for a while and know there are some very smart and friendly people here, hope I could get some help for you all. Well I'm fairly new to the rooting scene, I recently rooted my Droid so I could get Peter's gingerbread rom. It's been working like a charm since the first release.

    Last night with GPA12 running and Peter's 1.0ghz kernel, in the middle of the night after unplugging my phone from a new charge, my screen slowed down really bad. I removed the battery and booted up, and ever since yesturday my boot up screen's are blank! No moto logo or droid bootup. I can't do a recovery or anything. I tried to flash clockworkMod recovery and everything but no luck. I even lost my kernel and am running the stock android one now.

    Any suggestions would be a great help or on how just to start up fresh.

    Thanks in advance.

    Also, the blank screen's at start are just black but they are still running the bootup, so they are functioning. Once past the blank bootup, phone is on fine.
  2. Shad0w0fDeth
    Offline

    Shad0w0fDeth New Member

    Joined:
    Feb 28, 2011
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Well, nobodies replied to me, which makes me sad. But I tried everything I could find, tried flashing other recoveries via RSDlite. I even flashed Android 2.0.1, out of about 5 hours of troubleshooting, on my last attempt, the flashing of 2.0.1. I got to see the Motorola Logo and the droid bootup ONE time. Other then that I only have a dim black screen for both startups, so I'm unable to access any kind of recoveries from any programs.

    I guess I'm going to throw in the towel on this one, and just figure it's some kind of hardware related issue. When I was flashing using RSDlite, it would show up on the screen that 'SW was being upgraded' but nothing shows up on Motorola boot / Droid boot screens. Weird.
  3. winner00
    Offline

    winner00 Premium Member Premium Member Developer

    Joined:
    Nov 15, 2009
    Messages:
    1,112
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Utah
    Did you try to SBF back to stock 2.2.1?
  4. JustisLewis
    Offline

    JustisLewis New Member

    Joined:
    Sep 27, 2010
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    0
    Sounds like you need expert help. Might want to try posting in the rescue squad forum and see if they have any suggestions
  5. Shad0w0fDeth
    Offline

    Shad0w0fDeth New Member

    Joined:
    Feb 28, 2011
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    Edited. I'll try flashing to a 2.2.